Everything about our HiFiBery Amp/Amp+ add-on amplifier moduls for the Raspberry Pi

Show all All Planned Not planned Completed Answered No status Sort by newest post Newest post Recent activity Votes Comments
Anybody running 16ohm speakers thru Chris Mullen 0 comments 0 votes None
Amp + and Raspberry PI 3 Ab Hocine 5 comments 0 votes None
RPi 2 B / Ubuntu Mate / Amp+ doesn't work Thomas Girardier 4 comments 0 votes None
AMP + Pi3 + AMP Case does not fit Bob Coffel 1 comment 0 votes None
Problems mixing to mono staeff 3 comments 1 vote None
dtoverlay conflict Mark Knijnenburg 1 comment 0 votes None
GPIO headers on HIFIBerry Amp? Tolotos 1 comment 0 votes None
Max Volume Mads80 1 comment 0 votes None
Bypass the amp? Kris 1 comment 0 votes None
Amp+ no output on right channel Lyne Frappier 1 comment 0 votes None
I2C usage stoobee 4 comments 0 votes None
piCorePlayer 2.02 - Amp+ amixer Settings ? Mark 4 comments 0 votes None
tts google voice output on hifiberry system Martin Hartl 5 comments 0 votes None
raspberrypi 3 support nilleb 1 comment 0 votes None
HifiBerry AMP as a Webradio Sebastian Tewes 1 comment 0 votes None
2 pair of 6 ohms speakers Azagoth 4 comments 0 votes None
volume control raspbian alsa Peter 0 comments 0 votes None
No Boot Raspi B+ / AMP+ Uli 0 comments 0 votes None
Raspbian Amp+ no sounds jeans 8 comments 0 votes None
Line level output from Amp+? Steve Emerson 1 comment 0 votes None
Dimensions muesli4 1 comment 0 votes None
Amp+ archlinux no sounds jeans 7 comments 0 votes None
HifiBerry Amp+ - volume control not working PHP Hartmut Seitter 5 comments 0 votes None
Ground loop hum from amp+ Chris Mullen 4 comments 0 votes None
Amp+ streaming radio problem Steve Emerson 5 comments 0 votes None
Raspberry Jessie Phil76 5 comments 0 votes None
amp+ instalation Peter 3 comments 0 votes None
Amp+ on Archlinux doesn't work jeans 6 comments 0 votes None
Possible to power RPi via 5v rather than from Amp+? Steve Emerson 2 comments 0 votes None
amp+ standby noise Kurt Clemens 4 comments 0 votes None