Everything about our HiFiBery Amp/Amp+ add-on amplifier moduls for the Raspberry Pi

Show all All Planned Not planned Completed Answered No status Sort by votes Newest post Recent activity Votes Comments
Where can I find AMP+? pi-user 27 comments 1 vote None
powering the amp+, the pi, and the pi's official touch screen display? David Michel 13 comments 1 vote None
Number of speakers to connect AMP? Wikkes 8 comments 1 vote None
Pi B+ & AMP+ Audio playing with mplayer, not with Python Pygame Nicolas Jacques 8 comments 1 vote None
free Pins GPIO - Amp for Ver. A+/B+ Luxxxy 6 comments 1 vote None
Amp2 Stereo Sound playback simultaneously on two speakers!?! Manfred Zimmermann 1 comment 0 votes None
Stereo 3.5 mm jack with a Amp2 Rpensotti 1 comment 0 votes None
AMP3 - Which option for RoPieee or possible with Dietpi? Rajeevan 13 comments 0 votes None
Amp2 - Clicks/pops after 30minutes of music - seems an overheating issue patrick.schibli1800 1 comment 0 votes None
HBOS 20221026 on Amp3 + DSP -> no sound Olsen 8 comments 0 votes None
Case for Amp3, Amp3+DSP Peter Drayton 1 comment 0 votes None
Amp+ not recognized after reboot/shutdown Dennis Molitor 1 comment 0 votes None
Amp100 + DSP ADD-ON BOARD Jo So 2 comments 0 votes None
HiFiBerry MiniAMP - No Sounds Drew Mansell 1 comment 0 votes None
AMP2 Dual Mono and multiple Spotify instances with current Hifiberry OS Flo 1 comment 0 votes None
Miniamp 1.0, pin38, gpio20 (PCM) McQuinge 0 comments 0 votes None
AMP3 + DSP produces loud noise Olsen 11 comments 0 votes None
Best configuration for Node Red to trigger local files off HiFiBerry Amp 2 Scott Levy 0 comments 0 votes None
Amp2 pin size Isaak 2 comments 0 votes None
AMP100 and Power controller Andy Yates 4 comments 0 votes None
AMP2 working but no audio out Matt Miller 1 comment 0 votes None
AMP2 Dual Mono Setup with AirPlay Markus 1 comment 0 votes None
HifiBerry Amp with Bose Acoustimass (minimal but powerful setup) possible? Daniel Pieper 0 comments 0 votes None
Distortions in Pi 4 + Amp2 + Equalizer hifi 2 comments 0 votes None
30V Power Supply for AMP100 Marco Krickl 6 comments 0 votes None
AMP2 not correctly detected in HifberryOS Gaël BLET-CHARAUDEAU 2 comments 0 votes None
Toslink Input Possible on Amp2? Simon 4 comments 0 votes None
Scott s177 + Mini Amp Bonthonneau Pierre-Emmanuel 0 comments 0 votes None
Will lower voltage damage the Amp2? Niklas Carlsson 2 comments 0 votes None
Raspberry Pi not finding AMP2 sound device Aaronstrick 1 comment 0 votes None