Everything about our HiFiBery Amp/Amp+ add-on amplifier moduls for the Raspberry Pi

Show no status All Planned Not planned Completed Answered No status Sort by votes Newest post Recent activity Votes Comments
Volume is not as load as it was on AmP2 Fingust89 0 comments 1 vote None
MiniAmp audio quality Tomasz Kasprzak 5 comments 1 vote None
Hifiberry amp 2 with Geekworm ups hat Michael Rockenbauer 5 comments 1 vote None
Yet another Amp2 - Mono Output thread Simon 7 comments 1 vote None
Amp2: Sound is popping fk 1 comment 1 vote None
Using AMP+ for car audio Loren Ward 6 comments 1 vote None
Pi zero W + miniamp + RFID, any suggestions? mor itz 2 comments 1 vote None
Routing TV optical audio out through the AMP2? I need help fleshing out ideas someinternetguy 6 comments 1 vote None
AMP2 overheating playing music at 20%? Poseidon 18 comments 1 vote None
AMP+ _____ CONFIG MPD.CONF martin.meurin 1 comment 1 vote None
No sound at 48kHz David C. Snyder 7 comments 1 vote None
Problems after upgrade to kernel 4.9 Nick Wood 2 comments 1 vote None
Amp+ dB volume scale missing J.D. Smith 0 comments 1 vote None
Amp+ not detected Sergii Golubchyk 3 comments 1 vote None
amp and pi B(v1) on xbian Marc Wagner 2 comments 1 vote None
Clarification on Hifiberry Alsaeq guide Pa Shi 1 comment 1 vote None
Problems mixing to mono staeff 3 comments 1 vote None
Where can I find AMP+? pi-user 27 comments 1 vote None
powering the amp+, the pi, and the pi's official touch screen display? David Michel 13 comments 1 vote None
Number of speakers to connect AMP? Wikkes 8 comments 1 vote None
Pi B+ & AMP+ Audio playing with mplayer, not with Python Pygame Nicolas Jacques 8 comments 1 vote None
3.5mm Audio Input - Possible with AMP2? Maybe with additional hardware? Joel Rader 4 comments 0 votes None
Strong hiss at low volumes with Hifiberry Amp+ & RaspBerry BertH 1 comment 0 votes None
Cracking sounds only with radio sources cequejevois 3 comments 0 votes None
Boot stuck at time syncho with Amp2 Stéphane Arnaud 2 comments 0 votes None
HifiBerry with CX100 and sub Beovox Cona Orazietti Mirko 0 comments 0 votes None
No volume control with amp2 Rokus 5 comments 0 votes None
Amp2 sound popping problems MartinP 1 comment 0 votes None
Pi Zero + MiniAmp Power Button Matthew Turley 1 comment 0 votes None
20V power supply with 6 Ohm speakers? Thomas 1 comment 0 votes None