Everything about our HiFiBery Amp/Amp+ add-on amplifier moduls for the Raspberry Pi

Show no status All Planned Not planned Completed Answered No status Sort by recent activity Newest post Recent activity Votes Comments
AMP2 overheating in Hifiberry universal case Frank Gottschalk 0 comments 0 votes None
AMP2 Multisource configuration not working Latebo Querty 0 comments 0 votes None
Miniamp, very fine Ivo Tichelaar 0 comments 0 votes None
Amp2, no sound in raspbian on pi4 after kernel update Graylorde 5 comments 0 votes None
Amp2 No Sound Peter Wicks 5 comments 0 votes None
OS reboots after failing to start the audiocontrol2 service Thomas Weber 1 comment 0 votes None
Boot stuck at time syncho with Amp2 Stéphane Arnaud 3 comments 0 votes None
Amp2 board says 18v - is 24v ok? Christoffer Elbrønd 2 comments 0 votes None
AAMP60 electrical connector MrSoul 2 comments 0 votes None
Beocreate 4 Ch-Amp with analogue Input Lu Greco 1 comment 0 votes None
Any issues using different power supplies for pi4 and amp2 Nick Selaras 1 comment 0 votes None
Is the amp2 right for me? Christian List 3 comments 0 votes None
HiFiBerry Amp+ Equaliser no effect Mvdm 6 comments 0 votes None
hot case Christoph Lingg 3 comments 0 votes None
HifiberryOs - Amp2 - mpd volume problem Pauwel Rummens 4 comments 0 votes None
AMP 2 + PI 3 B+ on my boat ... GILLES GOURLAY 4 comments 0 votes None
old HiFiBerry AMP with rpi3, Pin mapping pete 2 comments 1 vote None
[Solved] Amp2 Hybrid Flow dump to work as Mono amp Jeremy 3 comments 0 votes None
Connecting speakers to Miniamp hifi 2 comments 0 votes None
Raspberry Pi 4 and Amp2 power requirements Robert Thetford Jr 1 comment 0 votes None
Click / pop when starting and stopping playback on Amp2 John Harris 0 comments 0 votes None
Raspberry Pi 4 & HifiBerry AMP2 - power supply: linear & battery Sebastian Hollfelder 3 comments 0 votes None
AAMP60 vs AMP2 Clement 2 comments 0 votes None
Inserting pin connector or wire ferrules into screw terminals. crocket 1 comment 0 votes None
How do you recommend that I electrically ground hifiberry amp? crocket 4 comments 0 votes None
Amp+ with Raspberry pi4 and moodle audio: no sound! BertH 2 comments 0 votes None
MultiRoom Transformer for Amp2 Mo 4 comments 0 votes None
Sound cutting out at high volume Mark Wedge 5 comments 0 votes None
Using speakers of Sony CMT-NEZ50 with Amp2 ? Morgan Fougnot-Garnier 2 comments 0 votes None
3.5mm Audio Input - Possible with AMP2? Maybe with additional hardware? Joel Rader 4 comments 0 votes None