Everything about our HiFiBery Amp/Amp+ add-on amplifier moduls for the Raspberry Pi

Show no status All Planned Not planned Completed Answered No status Sort by newest post Newest post Recent activity Votes Comments
AAMP60 electrical connector MrSoul 2 comments 0 votes None
Beocreate 4 Ch-Amp with analogue Input Lu Greco 1 comment 0 votes None
Any issues using different power supplies for pi4 and amp2 Nick Selaras 1 comment 0 votes None
Is the amp2 right for me? Christian List 3 comments 0 votes None
hot case Christoph Lingg 3 comments 0 votes None
HifiberryOs - Amp2 - mpd volume problem Pauwel Rummens 4 comments 0 votes None
Raspberry Pi 4 and Amp2 power requirements Robert Thetford Jr 1 comment 0 votes None
AMP 2 + PI 3 B+ on my boat ... GILLES GOURLAY 4 comments 0 votes None
Click / pop when starting and stopping playback on Amp2 John Harris 0 comments 0 votes None
Raspberry Pi 4 & HifiBerry AMP2 - power supply: linear & battery Sebastian Hollfelder 3 comments 0 votes None
AAMP60 vs AMP2 Clement 2 comments 0 votes None
Inserting pin connector or wire ferrules into screw terminals. crocket 1 comment 0 votes None
How do you recommend that I electrically ground hifiberry amp? crocket 4 comments 0 votes None
Amp+ with Raspberry pi4 and moodle audio: no sound! BertH 2 comments 0 votes None
MultiRoom Transformer for Amp2 Mo 4 comments 0 votes None
Using speakers of Sony CMT-NEZ50 with Amp2 ? Morgan Fougnot-Garnier 2 comments 0 votes None
3.5mm Audio Input - Possible with AMP2? Maybe with additional hardware? Joel Rader 4 comments 0 votes None
Strong hiss at low volumes with Hifiberry Amp+ & RaspBerry BertH 1 comment 0 votes None
Cracking sounds only with radio sources cequejevois 3 comments 0 votes None
Boot stuck at time syncho with Amp2 Stéphane Arnaud 2 comments 0 votes None
HifiBerry with CX100 and sub Beovox Cona Orazietti Mirko 0 comments 0 votes None
No volume control with amp2 Rokus 5 comments 0 votes None
Amp2 sound popping problems MartinP 1 comment 0 votes None
Pi Zero + MiniAmp Power Button Matthew Turley 1 comment 0 votes None
20V power supply with 6 Ohm speakers? Thomas 1 comment 0 votes None
Amp2 Crossover nuclearxp 1 comment 0 votes None
Volume % differs between alsamixer and amixer Zach Brown 1 comment 0 votes None
No sound with Amp+ on Raspbian Buster Borromini 7 comments 0 votes None
common power supply for about 10 Amps? Norbert Biedermann 2 comments 0 votes None
AMP2 - No LED light - blown up?? thomascologne 7 comments 0 votes None