Everything about our HiFiBery Amp/Amp+ add-on amplifier moduls for the Raspberry Pi

Show no status All Planned Not planned Completed Answered No status Sort by votes Newest post Recent activity Votes Comments
Amp+ no output on right channel Lyne Frappier 1 comment 0 votes None
I2C usage stoobee 4 comments 0 votes None
piCorePlayer 2.02 - Amp+ amixer Settings ? Mark 4 comments 0 votes None
tts google voice output on hifiberry system Martin Hartl 5 comments 0 votes None
raspberrypi 3 support nilleb 1 comment 0 votes None
HifiBerry AMP as a Webradio Sebastian Tewes 1 comment 0 votes None
2 pair of 6 ohms speakers Azagoth 4 comments 0 votes None
volume control raspbian alsa Peter 0 comments 0 votes None
No Boot Raspi B+ / AMP+ Uli 0 comments 0 votes None
Raspbian Amp+ no sounds jeans 8 comments 0 votes None
Line level output from Amp+? Steve Emerson 7 comments 0 votes None
Dimensions muesli4 1 comment 0 votes None
Amp+ archlinux no sounds jeans 7 comments 0 votes None
HifiBerry Amp+ - volume control not working PHP Hartmut Seitter 5 comments 0 votes None
Ground loop hum from amp+ Chris Mullen 4 comments 0 votes None
Amp+ streaming radio problem Steve Emerson 5 comments 0 votes None
Raspberry Jessie Phil76 5 comments 0 votes None
amp+ instalation Peter 3 comments 0 votes None
Amp+ on Archlinux doesn't work jeans 6 comments 0 votes None
Possible to power RPi via 5v rather than from Amp+? Steve Emerson 2 comments 0 votes None
amp+ standby noise Kurt Clemens 4 comments 0 votes None
AMP+ vs. DAC+ & any Class D Amplifier Leo 5 comments 0 votes None
Switching between HDMI output and 7" Raspberry touchscreen 6515cg 1 comment 0 votes None
Amp+ PWM Use Jake Deschain 2 comments 0 votes None
Hifiberry Amp+ and raspberry pi running OSMC Firdodh Diakus 6 comments 0 votes None
compatible with PiFace Relay+ modules ? Jarbinier 1 comment 0 votes None
3 AMP+Pis...with one PSU - but which one? shopping1 1 comment 0 votes None
Using a flat cable between Hifiberry Amp+ en Raspberry Pi 2 6515cg 1 comment 0 votes None
HifiBerry AMP choppy audio Matt Short 5 comments 0 votes None
HifiBerry AMP is just too loud by default Matt Short 13 comments 0 votes None