Everything about our HiFiBery Amp/Amp+ add-on amplifier moduls for the Raspberry Pi

Show all All Planned Not planned Completed Answered No status Sort by recent activity Newest post Recent activity Votes Comments
Amp100 beta test HiFiBerry team 141 comments 0 votes None
Beocreate 4 and Raspberry OS, maximum volume is much too low Rainer Steinmair 3 comments 0 votes None
power control and touch display Kreuels69 4 comments 0 votes None
Amp2 has much less bass than Amp+ Oliver 11 comments 0 votes None
AMP-100 Drawing Tobias Abthoff 0 comments 0 votes None
Amp2 Ultrasonic Output Ralph Peterson 1 comment 0 votes None
AMP2 not found in picoreplayer Robin Smith 4 comments 0 votes None
Connect RCA analog input with amp Berend-Jan 1 comment 0 votes None
Amp100 Amperage jonathan harris 9 comments 0 votes None
Crackling and Ticking noises during playback AMP100 RPI3B+ Andreas Klein 4 comments 0 votes None
Raspberry Pi + Hifiberry Amp - analogue audio in Taxicletter 1 comment 0 votes None
HiFiberry postage costs. Trebzuk 1 comment 0 votes None
Powering multiple HifiBerry AMP2's and speakers Russell Lambert 1 comment 0 votes None
Amp100 Fan jonathan harris 4 comments 0 votes None
Case suggestions for the Amp100? Brett Gravois 4 comments 0 votes None
problem with 3 raspberry Pi3B+ and Amp2 . Richardpub 0 comments 0 votes None
Amp2 Moode - No Sound Tony De 25 comments 0 votes None
No sound with Amp+ on Raspbian Buster Borromini 9 comments 0 votes None
Hifiberry DAC+ADC & AMP60 Colin Egly 7 comments 0 votes None
Optical input add-on for AMP2? Rolf 5 comments 0 votes None
Datasheet for Aamp60? Greg 5 comments 0 votes None
Are all GPIO pins on HiFiBerry Amp2 useable? crocket 3 comments 0 votes None
AMP100 init Crackle/Noise Thomas 5 comments 0 votes None
Raspberry Pi OS is moving to PulseAudio and away from Alsa Jim Noggin 7 comments 0 votes None
Need help to select the correct components PvdV 5 comments 0 votes None
Hifiberry Amp100 not available oli72 2 comments 0 votes None
Power Supply Noise David Stiles 5 comments 0 votes None
Volume problem with AMP2 and Squeezelite L 0 comments 0 votes None
Amp2 Severely Distored Bruce Diesel 2 comments 0 votes None
AMp+ 1.0 mounted on Rasppi4B combinded I2C+Onewire access Rene Mueller 1 comment 0 votes None