Everything about our HiFiBery Amp/Amp+ add-on amplifier moduls for the Raspberry Pi

Show all All Planned Not planned Completed Answered No status Sort by newest post Newest post Recent activity Votes Comments
HiFiberry postage costs. Trebzuk 1 comment 0 votes None
Powering multiple HifiBerry AMP2's and speakers Russell Lambert 1 comment 0 votes None
Amp100 Fan jonathan harris 4 comments 0 votes None
problem with 3 raspberry Pi3B+ and Amp2 . Richardpub 0 comments 0 votes None
Case suggestions for the Amp100? Brett Gravois 4 comments 0 votes None
power control and touch display Kreuels69 4 comments 0 votes None
Hifiberry DAC+ADC & AMP60 Colin Egly 7 comments 0 votes None
Optical input add-on for AMP2? Rolf 5 comments 0 votes None
Amp2 Moode - No Sound Tony De 25 comments 0 votes None
Need help to select the correct components PvdV 5 comments 0 votes None
AMP100 init Crackle/Noise Thomas 5 comments 0 votes None
Volume problem with AMP2 and Squeezelite L 0 comments 0 votes None
Amp2 Severely Distored Bruce Diesel 2 comments 0 votes None
AMp+ 1.0 mounted on Rasppi4B combinded I2C+Onewire access Rene Mueller 1 comment 0 votes None
Creating right softvol entry for mini amp Michael T 1 comment 0 votes None
Power Supply Noise David Stiles 5 comments 0 votes None
alsa-eq or pulseaudio-equalizer with Pi Zero W headless Ben Stiller 0 comments 0 votes None
Using HiFiBerry Amp to Play Ultrasound Anna Frazier 1 comment 0 votes None
Hifiberry Amp2 plus old RPI (2USB only) - how does it fit, and do you have a case? Martin Benson 0 comments 0 votes None
Hifiberry Amp100 not available oli72 2 comments 0 votes None
Powering AMP2 via screw posts. Hakan Bayindir 2 comments 0 votes None
DAC+ ADC Pro working, but no sound from Aamp60 Aksel 1 comment 0 votes None
AMP 100 +DSP -> noisy when playing nothing Thomas Fessl 4 comments 0 votes None
Airplay / OS beery implementation of Raspberry OS Ali Asif 0 comments 0 votes None
Hifiberry mini on RPi 3b+ Andre Gagnon 0 comments 0 votes None
Amp100 GPIO Connector Thomas 12 comments 0 votes None
DAC+ but AMP2 not recognised in RPi4 Jorge Cabrera-Moreno 1 comment 0 votes None
Amp2 Not Working With 18V Power Supply in Headless Mode Simon 21 comments 1 vote None
Small boombox Christoph Krämer 1 comment 0 votes None
Amp 100 + DSP & optical In Chrisburrc 1 comment 0 votes None