General support questions

Show all All Planned Not planned Completed Answered No status Sort by votes Newest post Recent activity Votes Comments
Power controller beta test HiFiBerry team 9 comments 0 votes None
Support questions and cleanup HiFiBerry team 1 comment 0 votes None
[DAC+ ADC Pro] Issues with sound capture on Raspbian Julien Tregoat 20 comments 2 votes None
Klick or Buzz between tracks with different sampling rate Andreas K. 0 comments 1 vote None
HiFiBerryOS /. can’t connect via WiFi Jim Meyer 8 comments 1 vote None
Improve Bluetooth audio latency on HifiBerryOS Hammerfet 7 comments 1 vote None
AMP2 Sound cuts out at higher volumes John Gordon 4 comments 1 vote None
Beocreate massive problems Jan Chroback 22 comments 1 vote None
No Sound on HifiBerry DAC+ on Raspberry Pi 3 B+ with max2play Thierry B 4 comments 1 vote None
Will the Hifiberry boards work with the new Asus Tinker board? Vicentegarcia 1 comment 1 vote None
RPi3b + DAC+ Pro drops wifi --- fix?? Carl James Grindley 5 comments 1 vote None
Raspberry Pi 3 and DAC+. Hardware defect? Tom 2 comments 1 vote None
Digi+ with BNC output ech75 5 comments 1 vote None
Lowering output latency to min Jeremias Hutegger 1 comment 0 votes None
HifiBerry Digi+ gandalftw 9 comments 0 votes None
HiFiBerry DAC+ Zero optional 3.5mm jack FYI Alexander Chea 0 comments 0 votes None
Hifiberry OS: Analog input turns off Squeezelite?!? Dibou 2 comments 0 votes None
Beginner questions Jay 5 comments 0 votes None
Adding custom 'Source' to Beocreate2 and AudioControl Tony Tromp 6 comments 0 votes None
API for volume does not have effect on Spotify input??! Tony Tromp 5 comments 0 votes None
DAC+ADC no input but output works and I see capture device at 100 in alsamixer. Stephen Lester 12 comments 0 votes None
Anyone using Witty Pi power control board outhere with HiFiBerry HATS? Gregvds0 4 comments 0 votes None
DAC+ DSP, RPi4, HiFiBerry microphone: program V12: impossible to store sound adjustments Gregvds0 4 comments 0 votes None
DAC2 HD and DSP module: perfect under HiFiBerry OS, switching back to Moode: no sound Gregvds0 8 comments 0 votes None
simple standalone amp betavulgaris 2 comments 0 votes None
How to upload a filter/correction to the Eeprom of the DSP module? Gregvds0 1 comment 0 votes None
DAC+DSP audio stutter-slowdown on fast beat music AntonioP 3 comments 0 votes None
DAC2 Pro Device Tree Overlay Brian Hille 1 comment 0 votes None
DAC+ ADC Pro - no sound when recording at 44.1kHz uno 3 comments 0 votes None
DAC+DSP Stutter at Low Volume Markus Schmitt 4 comments 0 votes None