General support questions

Show all All Planned Not planned Completed Answered No status Sort by recent activity Newest post Recent activity Votes Comments
Amp+ and libao Mike Kingsley 1 comment 0 votes None
[RPi2 AMP+ Fedora] Audio device not detected Clay 7 comments 0 votes None
Do you have a product that can record audio from a Stereo Microphone on a raspberry Pi 3? Danny Shain 1 comment 0 votes None
HifiBerry miniAMP no sound Daniel Proxy 2 comments 0 votes None
Kodi problems with hifi Berry : no sounds! Mario Fabrizio Guerci 1 comment 0 votes None
What's the best Hifiberry configuration for my need? David 0 comments 0 votes None
Failed to Install Linux to SD Card Heinz Mutzner 3 comments 0 votes None
HiFiBerry DAC + Digi on the same Raspberry Pi Jörg Mürner 9 comments 0 votes None
Unwanted normalization Sebastian Corona 1 comment 0 votes None
Unable to connect to RPi Merlin 2 comments 0 votes None
installer for DAC + PRO Francis Barban 1 comment 0 votes None
Will the Hifiberry boards work with the new Asus Tinker board? Vicentegarcia 1 comment 1 vote None
buying from EU Jochem Bonarius-de Hoop 2 comments 0 votes None
New install of Volumio won't boot James Pabich 3 comments 0 votes None
No Audio after install on RASPBERRY PI 3 B - RASPBIAN 4.4.34 - HIFIBERRY DAC+ PRO Matt Smith 11 comments 0 votes None
Share DIGI+ between OSMC and other programs zatarra 3 comments 0 votes None
Roon 1.2.1 wifi configuration jcintronlaw 18 comments 0 votes None
RPI2 Digi+ no sound Marco Lenferink 6 comments 0 votes None
PCM and DSD over HDMI jcintronlaw 0 comments 0 votes None
HifiBerry DAC 2.2 stopped working Christoph 7 comments 0 votes None
RPi3b + DAC+ Pro drops wifi --- fix?? Carl James Grindley 5 comments 1 vote None
touch screen with hifiberry Adam Ericson 2 comments 0 votes None
No output from Digi+pro michael_lakeman 11 comments 0 votes None
changing my password Dennis Carpenter 1 comment 0 votes None
SD card installer wont work on windows 10 Adri van Biezen 4 comments 0 votes None
osmc rp3 digi+ not working. Tiberius 5 comments 0 votes None
Digi + pro no output Peter Arnold 1 comment 0 votes None
Raspberry pi 3 Jessie with DAC+ Pro very poor audio quality (lot of noise) Jerome 2 comments 0 votes None
No sound with DAC+ Frank Beatrous 1 comment 0 votes None
DOA AMP+ Seb Pelletier 1 comment 0 votes None