General support questions

Show all All Planned Not planned Completed Answered No status Sort by comments Newest post Recent activity Votes Comments
Cannot activate Bluetooth on Pi3 Rolf 10 comments 0 votes None
Amp2 vs beocreate jbonlinea 10 comments 0 votes None
DAC+ way too quiet chris 10 comments 0 votes None
Digi + Pro - Volumio or Runeaudio? Mark 10 comments 0 votes None
1 digi+ 2 broken pis phil hebden 10 comments 0 votes None
Digi DOA HiFiBerry team 10 comments 0 votes None
Amplifier Board for hifiberry/pi Rob Gardner 10 comments 0 votes None
HifiBerry Output gain david simpson 10 comments 0 votes None
NAS server unavailable Mr B 9 comments 0 votes None
LMS docker not work in hifiberryos-20210804-pi4 ( Workaround ) Domenico Guerra 9 comments 0 votes None
HifiBerry Digi+ gandalftw 9 comments 0 votes None
beginning of sound cut Thomas Parquier 9 comments 0 votes None
Feedback to our new support forum HiFiBerry team 9 comments 0 votes None
Order #12164 francis.gski 9 comments 0 votes None
Seeking for Advise on Mixer with Roon and Toslink Input hftsai256 8 comments 0 votes None
Beginner questions Jay 8 comments 0 votes None
DAC2 HD and DSP module: perfect under HiFiBerry OS, switching back to Moode: no sound Gregvds0 8 comments 0 votes None
HiFiBerryOS /. can’t connect via WiFi Jim Meyer 8 comments 1 vote None
Create 6 Outputs AMP DemTam 8 comments 0 votes None
Mounting SMB shares from NAS steamfan 8 comments 0 votes None
AMP2 Sound cuts out at higher volumes John Gordon 8 comments 1 vote None
HiFiBerryOS - Digi+ Pro - I2S SYNC error Tony De La Cruz 8 comments 0 votes None
Dac+ pro, rpi 3B+ no sound MacSeamus1 8 comments 0 votes None
Issues with installation steven price 8 comments 0 votes None
Rasperry Pi2 Rasbian + Digi = rainbow screen when boots Tomek O 8 comments 0 votes None
Touchscreen and displays issues (for the Nth time) borquee 7 comments 0 votes None
Hifiberry OS: Analog input turns off Squeezelite?!? Dibou 7 comments 0 votes None
Miniamp + Pi Zero + Csound = distortion? Scott March Smith 7 comments 0 votes None
DSP Add On Board fried my DAC2 HD Andreas K. 7 comments 0 votes None
Can't connect to HifiBerry OS with hostname.local Jonathan 7 comments 0 votes None