General support questions

Show all All Planned Not planned Completed Answered No status Sort by comments Newest post Recent activity Votes Comments
PCM5100 no sound Clément Schepens 0 comments 0 votes None
VC4 and HifiBerry Dac Plus: Set ALSA card ordering vanfanel 0 comments 0 votes None
Raspberry TV and DIGI + Together Jan Sýkora 0 comments 0 votes None
The HiFiBerry Raspbian Lite distribution has a small cleanup issue Hose+hifiberry 0 comments 0 votes None
HiFiBerry Dual Alarm Speaker by Riccardo Raponi M. Langmacher 🇺🇸 0 comments 0 votes None
sd card fat32 auto format to fat henk snijder 0 comments 0 votes None
Hifiberry DAC+ Phone + RPi3 + raspbian no audio output Johannes Erwerle 0 comments 0 votes None
What's the best Hifiberry configuration for my need? David 0 comments 0 votes None
PCM and DSD over HDMI jcintronlaw 0 comments 0 votes None
Incomplete adress for an order Irfan DOGAN 0 comments 0 votes None
DAC+ with Raspberry 3 and YouTube DL7BJ 0 comments 0 votes None
Power supply 5V/2A whistling Nicolas 0 comments 0 votes None
Update installation guide chateaudur 0 comments 0 votes None
Forum login not working on Safari? Andrew Harman 0 comments 0 votes None
Spacers not included?? KirkDCO 0 comments 0 votes None
HiRes Multichannel flac files Cavaradossi 0 comments 0 votes None
Pi 2 + Digi+ Yamaha RX-V396 = Data error S D jrmaestro 0 comments 0 votes None
Packaging for shiping Oleg Novokshonov 0 comments 0 votes None
Issues posting to the forum HiFiBerry team 0 comments 0 votes None
Thanks! frobbe 0 comments 0 votes None
HifiBerry Amp with RuneAudio? shopping1 0 comments 0 votes None
New Digi not detected (following) Olivier Schirmeyer 0 comments 0 votes None