General support questions

Show all All Planned Not planned Completed Answered No status Sort by votes Newest post Recent activity Votes Comments
Support questions and cleanup HiFiBerry team 0 comments 0 votes None
AMP2 Sound cuts out at higher volumes John Gordon 1 comment 1 vote None
Beocreate massive problems Jan Chroback 20 comments 1 vote None
No Sound on HifiBerry DAC+ on Raspberry Pi 3 B+ with max2play Thierry B 4 comments 1 vote None
Will the Hifiberry boards work with the new Asus Tinker board? Vicentegarcia 1 comment 1 vote None
RPi3b + DAC+ Pro drops wifi --- fix?? Carl James Grindley 5 comments 1 vote None
Raspberry Pi 3 and DAC+. Hardware defect? Tom 2 comments 1 vote None
Digi+ with BNC output ech75 5 comments 1 vote None
AMP2 no sound out with max2play ekke85 5 comments 0 votes None
Install shairport-sync Trung Ho 1 comment 0 votes None
How to set a bluetooth passkey / password for hifiberry os? Diederik 2 comments 0 votes None
Pi 3B+ or Pi 4B newbie and totally confused! Joolsmetcalfe 0 comments 0 votes None
Increasing input mic volume using 'Audio device setting' in Raspberry pi J Yoo 1 comment 0 votes None
No More Analoge Sound RPI 3B Aholloway17 1 comment 0 votes None
No sound with miniAMP mohel 2 comments 0 votes None
wifi setup on rpi3a+ Thomas Julou 5 comments 0 votes None
TinkerBoard/Volumio/Digi+ Pro Build – Digi not showing in Volumio Chris 2 comments 0 votes None
Which speakers to use with AMP2 Benjamin De Bos 6 comments 0 votes None
HiFiBerryOS - Digi+ Pro - I2S SYNC error Tony De La Cruz 8 comments 0 votes None
HifiBerryOS Squeezelite volume mute on pause Chris Ghormley 4 comments 0 votes None
[HELP] Old dj tech icube 65 hd blt project dead Christophe Jaton 0 comments 0 votes None
HIFIBerry DAC+ pro freezes / stops playing Darecik Darek 3 comments 0 votes None
DAC+DSP I2S Output For Additional Channels? Mitchel Wolos 4 comments 0 votes None
Beta test USB interface add-on board Christoffer Sawicki 12 comments 0 votes None
DAC + no longer has sound Chris Doyle 3 comments 0 votes None
MoOde no sound : Pi Zero W + DAC+ Zero Brice Lang 3 comments 0 votes None
No 192/24 playback with Digi+ Pro Michael Thamm 3 comments 0 votes None
Roon App volume slider not working with roon-1.8.img Roland Temmerman 6 comments 0 votes None
DAC+ Zero no sound Zach Sabin 11 comments 0 votes None
No sound in recording on DAC+ADC Brenden Tyler 5 comments 0 votes None