General support questions

Show no status All Planned Not planned Completed Answered No status Sort by comments Newest post Recent activity Votes Comments
On/Off button with Dac+ Bjorn Morrhaye 8 comments 0 votes None
Issues with installation steven price 8 comments 0 votes None
Rasperry Pi2 Rasbian + Digi = rainbow screen when boots Tomek O 8 comments 0 votes None
Can't connect to HifiBerry OS with hostname.local Jonathan 7 comments 0 votes None
TinkerBoard/Volumio/Digi+ Pro Build – Digi not showing in Volumio Chris 7 comments 0 votes None
[RPi2 AMP+ Fedora] Audio device not detected Clay 7 comments 0 votes None
HifiBerry DAC 2.2 stopped working Christoph 7 comments 0 votes None
Shipping to France - My Bad Experience Vincent Luère 7 comments 0 votes None
broken case GianLuca Sarto 7 comments 0 votes None
an information thanks - signal mpx mikelin 7 comments 0 votes None
no shipping methods available Jörg Mürner 7 comments 0 votes None
Sonic Pi not working after installing HifiBerry DAC James Richters 7 comments 0 votes None
help digi+ Gene Prosper 7 comments 0 votes None
changes in settings for "old" DAC Christian R 7 comments 0 votes None
New Digi not detected Olivier Schirmeyer 7 comments 0 votes None
module snd_soc_hifiberry not found Michel Pelegrin 7 comments 0 votes None
Addon DSP board Question Robnelson1223 6 comments 0 votes None
What hardware do I need? jolu1705 6 comments 0 votes None
AMP2 no longer seen by pi(s) manderso 6 comments 0 votes None
Volume control Christian Lüthy 6 comments 0 votes None
Which speakers to use with AMP2 Fjeze Fuhr 6 comments 0 votes None
DAC+DSP I2S Output For Additional Channels? Mitchel Wolos 6 comments 0 votes None
Roon App volume slider not working with roon-1.8.img Roland Temmerman 6 comments 0 votes None
dac+ adc kernel / hostapd issue francis66 6 comments 0 votes None
AMP 2 alsa settings Simon 6 comments 0 votes None
RPI2 Digi+ no sound Marco Lenferink 6 comments 0 votes None
I2s dac pro out raspberry pi3 Nuno Silva 6 comments 0 votes None
Hifiberry Digi+ with OpenELEC 7 (build from source) wrongly recognised? PluueeR 6 comments 0 votes None
US Reseller dave smythe 6 comments 0 votes None
Raspberry Pi2B with HihiBerry Amp+ ruffer 6 comments 0 votes None