General support questions

Show no status All Planned Not planned Completed Answered No status Sort by comments Newest post Recent activity Votes Comments
Hifiberry OS with Dac+ADC but no analogue input Andreas 12 comments 0 votes None
hifiberry amp2 no soundcards found amp2 12 comments 0 votes None
Issue with PI3 and Amp3 just received eric 12 comments 0 votes None
Shipping rgfberg 12 comments 0 votes None
DAC+ Zero no sound Zach Sabin 11 comments 0 votes None
No Audio after install on RASPBERRY PI 3 B - RASPBIAN 4.4.34 - HIFIBERRY DAC+ PRO Matt Smith 11 comments 0 votes None
No output from Digi+pro michael_lakeman 11 comments 0 votes None
Rasp Pi2 OpenElec 6.0.0 DAC+ rainbow screen andreas 11 comments 0 votes None
Shipping to India vijayg 11 comments 0 votes None
HiFiBerry DAC, LED is Off Tero Kirjavainen 11 comments 0 votes None
DAC+ Sound only in the right channel (Order #15384) Diego Cormace 11 comments 0 votes None
New Pi4 but DAC+ADC CODEC not registered Yihan Hu 10 comments 0 votes None
Line In not working on DAC+ ADC Pro running Max2Play Francis 10 comments 0 votes None
Cannot activate Bluetooth on Pi3 Rolf 10 comments 0 votes None
Amp2 vs beocreate jbonlinea 10 comments 0 votes None
DAC+ way too quiet chris 10 comments 0 votes None
Digi + Pro - Volumio or Runeaudio? Mark 10 comments 0 votes None
1 digi+ 2 broken pis phil hebden 10 comments 0 votes None
Digi DOA HiFiBerry team 10 comments 0 votes None
Amplifier Board for hifiberry/pi Rob Gardner 10 comments 0 votes None
HifiBerry Output gain david simpson 10 comments 0 votes None
DAC+ADC Pro high frequency output Sarah D. 9 comments 0 votes None
beginning of sound cut Thomas Parquier 9 comments 0 votes None
Feedback to our new support forum HiFiBerry team 9 comments 0 votes None
Order #12164 francis.gski 9 comments 0 votes None
HiFiBerry DAC + Digi on the same Raspberry Pi Jörg Mürner 9 comments 0 votes None
Create 6 Outputs AMP DemTam 8 comments 0 votes None
Mounting SMB shares from NAS steamfan 8 comments 0 votes None
HiFiBerryOS - Digi+ Pro - I2S SYNC error Tony De La Cruz 8 comments 0 votes None
Dac+ pro, rpi 3B+ no sound MacSeamus1 8 comments 0 votes None