General support questions

Show all All Planned Not planned Completed Answered No status Sort by votes Newest post Recent activity Votes Comments
Power controller beta test HiFiBerry team 107 comments 1 vote None
Support questions and cleanup HiFiBerry team 1 comment 0 votes None
[DAC+ ADC Pro] Issues with sound capture on Raspbian Julien Tregoat 20 comments 2 votes None
Noise / delay at beginning of tracks using AirPlay Flip Phillips 3 comments 1 vote None
Some queries regarding Roon and Amp100 matt-uk 3 comments 1 vote None
room compensation error martinus 5 comments 1 vote None
No Raspberry Pi Sources work when Toslink is plugged in thematttk 2 comments 1 vote None
Power Controller Beo4CA / DAC XLR + DSP - Volume Control with App Marcellinus 5 comments 1 vote None
HifiBerryOS: Volume change does't work after adding DSP ulrich.schwar 12 comments 1 vote None
Klick or Buzz between tracks with different sampling rate Andreas K. 0 comments 1 vote None
HiFiBerryOS /. can’t connect via WiFi Jim Meyer 8 comments 1 vote None
Improve Bluetooth audio latency on HifiBerryOS Hammerfet 7 comments 1 vote None
AMP2 Sound cuts out at higher volumes John Gordon 8 comments 1 vote None
Beocreate massive problems Jan Chroback 22 comments 1 vote None
No Sound on HifiBerry DAC+ on Raspberry Pi 3 B+ with max2play Thierry B 4 comments 1 vote None
Will the Hifiberry boards work with the new Asus Tinker board? Vicentegarcia 1 comment 1 vote None
RPi3b + DAC+ Pro drops wifi --- fix?? Carl James Grindley 5 comments 1 vote None
Raspberry Pi 3 and DAC+. Hardware defect? Tom 2 comments 1 vote None
Digi+ with BNC output ech75 5 comments 1 vote None
Gui doesn't show up, only command line burak 1 comment 0 votes None
Doug Doug Robson 0 comments 0 votes None
Spotify keeps disconnecting after update Shay Ben Simon 0 comments 0 votes None
Which board should I buy Patrick Taddey 3 comments 0 votes None
DAC+DSP board confusion David Derzsi 2 comments 0 votes None
Disable hifiberry os defaulting LFSveteran 5 comments 0 votes None
Error (not blocking) running sigmatcpserver on retropie 4.8 David Lévy 0 comments 0 votes None
Hifiberry DAC+ does not come back after hard shutdown jacobacci 4 comments 0 votes None
Hifiberry losing wireless LAN connection overnight Chris Carter 0 comments 0 votes None
RoomEQ, headphoneEQ, headphone surround, preset switching Julius 2 comments 0 votes None
Looking for solution for active speakers with bluetooth and XLR. Marko Domanovic 0 comments 0 votes None