General support questions

Show all All Planned Not planned Completed Answered No status Sort by comments Newest post Recent activity Votes Comments
hi-res audio playback problem kltham 3 comments 0 votes None
hifiberry with official raspberry touchscreen and volumio DavidMeuleman 3 comments 0 votes None
DAC+ expansion slot? Paul Andre Couture 3 comments 0 votes None
I2C control of fixed DSP/equaliser? vindaloo 3 comments 0 votes None
Random swelling Kamiz 3 comments 0 votes None
noob questions Bog 3 comments 0 votes None
I was charged twice for my order Gregory Martin 3 comments 0 votes None
How do I get my Pi2 to output through the Digi + Sheephead 3 comments 0 votes None
Dac & Raspberry2 & Rasplex doesn´t work Hullabaloo 3 comments 0 votes None
DAC+ vs. DAC configuration oilytin 3 comments 0 votes None
DAC or Amp compatibility Rob Gardner 3 comments 0 votes None
Hifiberry no audio output drdude 3 comments 0 votes None
MoPI compatibiilty with Amp william.f.evans 3 comments 0 votes None
Hifiberry AMP + Raspberry Pi 2 dehansen 3 comments 0 votes None
Raspbian 3.18.5+ DAC+ : sound card not listed guepe 3 comments 0 votes None
Can I add infrared sensor for remote control? Robert S 3 comments 0 votes None
24 bit files bart zelsmann 3 comments 0 votes None
No sound with Volumio stephane.bourbois 3 comments 0 votes None
DAC und raspi B v1 Manfred Mager 3 comments 0 votes None
Dual audio output rajah 3 comments 0 votes None
Power Consumption chris5 3 comments 0 votes None
Tracking number gabriel.castel 3 comments 0 votes None
Will HiFiBerry work for me? Tom Stankiewicz 3 comments 0 votes None
Lincoln Binns Raspberry Pi custom case Ifor Phillips 3 comments 0 votes None
Order placed - should I have got an email? HiFiBerry team 3 comments 0 votes None
Power supply? Ifor Phillips 3 comments 0 votes None
Order #3620 wrong jack connector Gabriel Pulido de Torres 3 comments 0 votes None
Microphone mixed with onboard audio? David Thorisson 3 comments 0 votes None
HighRes FLAC PiCorePlayer Tobi - 3 comments 0 votes None
SD-card corruption after HifiBerry install. Power or header problem? G F 3 comments 0 votes None