General support questions

Show all All Planned Not planned Completed Answered No status Sort by newest post Newest post Recent activity Votes Comments
simple standalone amp betavulgaris 2 comments 0 votes None
How to upload a filter/correction to the Eeprom of the DSP module? Gregvds0 1 comment 0 votes None
DAC+DSP audio stutter-slowdown on fast beat music AntonioP 3 comments 0 votes None
DAC2 Pro Device Tree Overlay Brian Hille 1 comment 0 votes None
DAC+ ADC Pro - no sound when recording at 44.1kHz uno 3 comments 0 votes None
DAC+DSP Stutter at Low Volume Markus Schmitt 4 comments 0 votes None
DSP add-on Board use general question Gregvds0 4 comments 0 votes None
DAC2 HD and DSP module GPIO pin use with another board (RemotePi) Gregvds0 6 comments 0 votes None
Support for TIDAL Connect Ntopman0 1 comment 0 votes None
Dac + Pro bias voltage Grant Smith 3 comments 0 votes None
Digi+ I/O Help nigel 0 comments 0 votes None
Airplay functionality with hifiberryOS Daniel Thomas 6 comments 0 votes None
lms / docker can't find music file Domenico Guerra 1 comment 0 votes None
'Page load error' after Hifiberry OS upgrade Jørgen Abrahamsen 5 comments 0 votes None
Hifiberry OS Room Equalisation Manlycookiebear 1 comment 0 votes None
I've fried two Amp2s Zane Claes 3 comments 0 votes None
New DAC2 HD / HiFiBerryOS / Squeezelite - Loud Pops Change Tracks David Ennion 5 comments 0 votes None
Hifiberry Dac2 Pro - Volume knob Argiris Chatzigeorgiou 1 comment 0 votes None
USB Hard Drive Dected in OS but files won’t show James 1 comment 0 votes None
Digital/Digital volume controler Ludo 5 comments 0 votes None
Does Hifiberry DAC2 HD support full MQA decoding? Ronnie Record 2 comments 0 votes None
Connect phono amp via USB Andreas 1 comment 0 votes None
no audio from DAC2HD Patrick 1 comment 0 votes None
Pi4b + DAC+ Pro XLR mild distortion / clipping? Ava Teleri 3 comments 0 votes None
Jack audio doesn't work Eng 2 comments 0 votes None
GUI question / timecode Phelios 2 comments 0 votes None
Steel case assembly Bruce Bauman 3 comments 0 votes None
Amp2 sound skipping/repeating Zach Brown 1 comment 0 votes None
Hifiberry miniamp not working with pulse Doug Jefferies 0 comments 0 votes None
Miniamp + Pi Zero + Csound = distortion? Scott March Smith 7 comments 0 votes None