General support questions

Show all All Planned Not planned Completed Answered No status Sort by newest post Newest post Recent activity Votes Comments
Power controller beta test HiFiBerry team 50 comments 0 votes None
Support questions and cleanup HiFiBerry team 1 comment 0 votes None
HiFiBerry sends signal even when nothing is playing after update Adam Arczyński 0 comments 0 votes None
Unable to access web Interface from Android phone Paul New 1 comment 0 votes None
DAC+ADC capture not working with ALSA, working with pulseaudio. Alex Slaets 2 comments 0 votes None
AMP2 volume control not in sync Zini 1 comment 0 votes None
HiFiBerry Remote Control Jakob Bouchal 10 comments 0 votes None
Sources - cannot activate Roon Rudolf Fischer 1 comment 0 votes None
Unable to open Songs under Sources/Music Bruno Řehak 3 comments 0 votes None
ADC + DAC(not pro) recording always on octavio santa gadea 2 comments 0 votes None
DAC+ DSP Questions Jakob Bouchal 13 comments 0 votes None
Device Setup Roon Sven Mechler 2 comments 0 votes None
Hifiberry DAC2 pro and SPI TFT Gunnar 82 1 comment 0 votes None
April 8 sw update problem Steenhansen8 1 comment 0 votes None
cabeling AMP2 / RP4/ Power Controller Sebastian 0 comments 0 votes None
Lowering output latency to min Jeremias Hutegger 1 comment 0 votes None
HifiBerry Digi+ gandalftw 9 comments 0 votes None
HiFiBerry DAC+ Zero optional 3.5mm jack FYI Alexander Chea 0 comments 0 votes None
Hifiberry OS: Analog input turns off Squeezelite?!? Dibou 7 comments 0 votes None
Beginner questions Jay 5 comments 0 votes None
Adding custom 'Source' to Beocreate2 and AudioControl Tony Tromp 6 comments 0 votes None
API for volume does not have effect on Spotify input??! Tony Tromp 5 comments 0 votes None
DAC+ADC no input but output works and I see capture device at 100 in alsamixer. Stephen Lester 12 comments 0 votes None
Anyone using Witty Pi power control board outhere with HiFiBerry HATS? Gregvds0 4 comments 0 votes None
DAC+ DSP, RPi4, HiFiBerry microphone: program V12: impossible to store sound adjustments Gregvds0 4 comments 0 votes None
DAC2 HD and DSP module: perfect under HiFiBerry OS, switching back to Moode: no sound Gregvds0 8 comments 0 votes None
simple standalone amp betavulgaris 2 comments 0 votes None
How to upload a filter/correction to the Eeprom of the DSP module? Gregvds0 1 comment 0 votes None
DAC+DSP audio stutter-slowdown on fast beat music AntonioP 3 comments 0 votes None
DAC2 Pro Device Tree Overlay Brian Hille 1 comment 0 votes None