Everything about our HiFiBery Digi and Digi+ 24bit/192kHz digital SPDIF interface for the Raspberry Pi

Show all All Planned Not planned Completed Answered No status Sort by newest post Newest post Recent activity Votes Comments
Install Failure with RPi1 B and Digi Mimi Flynn 1 comment 0 votes None
Debugging: RasPi3 / DIGI+ / AVM DAC3 / AVM V3+M3 Schorsch Dinkel 2 comments 0 votes None
LCD HD44780 20x4 problem 1974wally 0 comments 0 votes None
HiFiBerry Digi+ softsynth ALSA issue Steven van Pelt 1 comment 0 votes None
Plex@raspbian and Digi+ Temperdu 1 comment 0 votes None
slave mode for digi+ Bugaev Sergey 4 comments 0 votes None
I2s sync error in volumio Jared Young 7 comments 0 votes None
Audio splitter Anders Bruun 5 comments 0 votes None
Raspberry PI3 + Hfiberry digi+ not working jerome Guillou 6 comments 0 votes None
Power connection Seiyon Kim 3 comments 0 votes None
Steel case for Digi+ and Wifi Drops Pablo Belin 4 comments 0 votes None
missing component Liang Tak Keung 1 comment 0 votes None
Digi+ - Toslink works, but not coaxial? Greg 4 comments 0 votes None
Hifiberry DIGI+ PRO I2S output connector Olivier BOSC 3 comments 0 votes None
Digi+ coaxial electrical output cable help Julián Romero 1 comment 0 votes None
RPI3 Digi+ and USB Microphone Mark Wheeler 2 comments 0 votes None
Pi3 Digi+ Subsonic kein ton Olaf Meißner 1 comment 0 votes None
No output from Digi+pro michael_lakeman 3 comments 0 votes None
Digi+ and Bluetooth with Pi 3 Kriza Gyorgy 1 comment 0 votes None
Very bad noise on OpenElec, Pi3 and HifiBerry Digi+ Pierre-D Savard 1 comment 0 votes None
Digi+ FLAC in/PCM out Jakob Kraft Eltzholtz 2 comments 0 votes None
FAQ(?): Messages in dmesg output / raspi 1 / Digi board Volker Schmidt 2 comments 0 votes None
HiFiBerry Digi+ cannot play 24bit files through ALSA on Raspbian Roland Büeler 4 comments 0 votes None
Digi+ Pro Release and Transformer Edition Dima Angert 2 comments 0 votes None
Random Momentary sound drops Digi+ (Transformer) PiCoreplayer Adrian Cox 7 comments 0 votes None
COAX out put broken? Moustaggio 2 comments 0 votes None
Mismatched bundle elmer 1 comment 0 votes None
Digi+ and Pi3 - Muffled, loud background noise Andrew Smith 5 comments 0 votes None
Varying output quality from RPi 3 / Digi+ as Roon endpoint Loquah 2 comments 0 votes None
DTS passthrough working, but not Dolby 5.1 Andreas Gunzer 1 comment 0 votes None