Everything about our HiFiBery Digi and Digi+ 24bit/192kHz digital SPDIF interface for the Raspberry Pi

Show all All Planned Not planned Completed Answered No status Sort by comments Newest post Recent activity Votes Comments
Digi+ I/O: Issues capturing via HDMI->optical audio extraction device Jonathan 6 comments 0 votes None
DIGI+ PRO and Volumio configuration tips fuffa9 6 comments 0 votes None
DIGI+ FAILED TO READ DEVICE ID ERic Leung 6 comments 0 votes None
Digi+ Pro no 176.4 or 192 output Steve Nugent 6 comments 0 votes None
3.3V Power Draw Murat 6 comments 1 vote None
My Digi+ doesn't work anymore exejul 6 comments 0 votes None
Pi3, Digi-Pro HW1.2 and LibreElec/Kodi Themikelucas 6 comments 0 votes None
Raspberry PI3 + Hfiberry digi+ not working jerome Guillou 6 comments 0 votes None
Rpi2+Kodi+Digi+ Audio gestört Jonas 6 comments 0 votes None
Digi+ on PRI2 with Raspbian pander 6 comments 0 votes None
Audio clipping? tboooe 6 comments 0 votes None
Ifi Ipower supply Dimitris 6 comments 0 votes None
digi right solution? Thomas Kontur 6 comments 0 votes None
Digi+ soundcard not found - again again Jorgen 6 comments 0 votes None
Volumio and Digi not working Adrian Walker 6 comments 0 votes None
Digi+: device or resource is busy olefrankjensen 6 comments 0 votes None
Sample rate problem outputting to /dev/dsp slacker 6 comments 0 votes None
Hifiberry Digi+ and Lightberry together? Luis Rasal 6 comments 0 votes None
Toslink light don't turn off eddie.nicolas 6 comments 0 votes None
Sync HifiBerry Digi to external clock godofearth 6 comments 0 votes None
raspbmc doesn't start playback HiFiBerry team 6 comments 0 votes None
New user: aplay: no soundcards found Clément Roques 6 comments 0 votes None
Problems with higher sampling rates than 96 k HiFiBerry team 6 comments 0 votes None
DolbyDigital passthrough stoped working. Fabio Mello 6 comments 0 votes None
Volumio, RP3/4, Digi+ Pro: Lot's of clicks when not playing dksoft 5 comments 0 votes None
Need DAC/amp recommendation David Sweeney 5 comments 0 votes None
DAC+ standard - no sound John Woodthorpe 5 comments 0 votes None
No sound over Hifiberry Digi+ on S/PID.RX Ton Affourtit 5 comments 0 votes None
Digi + Pro GPIO pins used fbonacic 5 comments 0 votes None
Can I use Digi+ to my DAC + XLR Sanghun Lee 5 comments 0 votes None