Everything about our HiFiBery Digi and Digi+ 24bit/192kHz digital SPDIF interface for the Raspberry Pi

Show all All Planned Not planned Completed Answered No status Sort by votes Newest post Recent activity Votes Comments
Digi+RP3+ VLC Scott Benesiinaabandan 0 comments 0 votes None
Digi+ on RPi3 gives popping/crackling noises on Raspbian Robert Labonté 1 comment 0 votes None
RP2 + Digi+ Rasbian 'Stretch' Jim Mitchell 1 comment 0 votes None
PIN usage Max Gross 3 comments 0 votes None
SPDIF Input on Hifiberry Digi+ I/O Sergio Prado 22 comments 0 votes None
Digi+ pro / query output parameters on TOSLINK Ari 2 comments 0 votes None
New DIGI+ not working Luuk 3 comments 0 votes None
Audio Playback with or without conversions MrMikeMiler 2 comments 0 votes None
New HiFiBerry Digi+ Pro not working Jouni Kaplas 4 comments 0 votes None
Digi plus pro with vlc Andreas WERNER 0 comments 0 votes None
Hifiberry digi pi3 + raspbian Paratko 0 comments 0 votes None
Hifiberry dac + pro Mario 2 comments 0 votes None
DIGI+ not working. No reproduction of media. Mark James Sánchez 1 comment 0 votes None
Does the Digi+ I/O support simultaneous input and output? Null 15 comments 0 votes None
HiFiBerry Digi = Fehler im Kernel (My Digi+ doesn't work anymore) Holger Schlemme 1 comment 0 votes None
Latest KODI Peter van Cooten 7 comments 0 votes None
R-Pi3 + Kodi7 + HifiDigi+ Peter Bruyneel 1 comment 0 votes None
Hifiberry Digi+ Expanded Board Drivers MrMikeMiler 3 comments 0 votes None
HDMI or SPDIF Audio Output MrMikeMiler 2 comments 0 votes None
I2S data word length for my Raspberry Pi 3 MrMikeMiler 0 comments 0 votes None
HifiBerry Digi+ + Raspberry PI 3 + Volumio : ethernet broken Jean-Charles Liger 1 comment 0 votes None
My Digi+ doesn't work anymore exejul 6 comments 0 votes None
Digi+ Video Media Player MrMikeMiler 1 comment 0 votes None
Hifiberry Digi+ , TX Source MrMikeMiler 1 comment 0 votes None
How to power DIGI+ PRO talbain 0 comments 0 votes None
Digi+ - 2.1 sound only / broken? Florian Bach 4 comments 0 votes None
RPI3 and Digi+ with openelec 8.0.2 Jens Lantermann 2 comments 0 votes None
Older DAC and 44.1 file problems Lawshrinkmd 0 comments 0 votes None
Digi+ Pro Remove Toslink Leonard 0 comments 0 votes None
Mounted digi+ wrong on the GPIO - Getting work again? :-( Alex 1 comment 0 votes None