Everything about our HiFiBery Digi and Digi+ 24bit/192kHz digital SPDIF interface for the Raspberry Pi

Show all All Planned Not planned Completed Answered No status Sort by comments Newest post Recent activity Votes Comments
RPi3 and Digi+ Linux not working. Working on a fix. HiFiBerry team 15 comments 1 vote None
No metal case for Digi+? Rein Dekker 15 comments 0 votes None
Faulty Digi? Ronald Guise 15 comments 0 votes None
Separate power supply for DIGI and DAC Robert Görig 15 comments 0 votes None
aplay: pcm_write:1710: write error: Input/output error Jimmy Dom 15 comments 0 votes None
Hifiberry Digi+ with Plex Media Player supporting pass through Theo 14 comments 0 votes None
192 kHz/24 bit problem with Hifiberry Digi+ Vaclav Nyvlt 14 comments 0 votes None
Common questions Christian Zettel 14 comments 0 votes None
music output hifiberry movie output hdmi. How katzcomeister 14 comments 0 votes None
RasPI2 - Digi+ - OSMC ... crash Stefano Perfetti 13 comments 0 votes None
Jriver on RPi & Digi+ = no sound? ThreeWhite 13 comments 0 votes None
Digi not making any sound with TestImage... chris4 13 comments 0 votes None
Why is the Digi+ sold if it isn't supported anywhere? itsikhefez 13 comments 0 votes None
GPIO pins used by Digi+ hifi 13 comments 0 votes None
Hifiberry Digi issue Kenny Berthon 13 comments 0 votes None
dmixer support Christi Scarborough 13 comments 0 votes None
Help me HifiBerry Digi + openelec + Xbmc isnogood 13 comments 0 votes None
Can´t connect to Digi.. Åke Ryssnis 13 comments 0 votes None
DIGI+ Failed to read device ID Richard 12 comments 0 votes None
No 24/196 output anders 12 comments 0 votes None
Pi B+ - Openelec - Kodi - DTS - HiFiBerry Digi+ ? hoarst 12 comments 0 votes None
HiFiBerry Digi Jens König 12 comments 0 votes None
DiGi+ / Rpi 1 B+ / OpenElec : No sound at all Alexandre Van Roy 11 comments 0 votes None
RPI2b wont boot with new Digi+ Noxion 11 comments 0 votes None
Digi + Line Out hp1975 11 comments 0 votes None
digiberry icw sqeeuzeplug not working BalooTheBigBear 11 comments 0 votes None
Digi+: no signal via optical TOSLINK martin van beek 11 comments 0 votes None
Adding a LCD to Rpi with a Digi+ tgferronha 11 comments 0 votes None
SPDIF - no light on Andreas Guhr 11 comments 0 votes None
Problem with Shairport-Squeezeplug Benjamin Vandenbulcke 11 comments 0 votes None