Everything about our HiFiBery Digi and Digi+ 24bit/192kHz digital SPDIF interface for the Raspberry Pi

Show all All Planned Not planned Completed Answered No status Sort by newest post Newest post Recent activity Votes Comments
Digi+ I/O broken S24_LE capture with 4.14 kernel Francois Simond 7 comments 0 votes None
Identify SPDIF/TOSLINK input sample rate via ALSA Francois Simond 22 comments 0 votes None
Digi+ No sound Kim Steen Ravn 8 comments 0 votes None
Weak Wfi Roland Herrera 4 comments 0 votes None
On off button Hifiberry + Pro Henk Koren 1 comment 0 votes None
Digi+ Pro Diagnostics John Pickup 3 comments 0 votes None
Digi+ Standard 44.1kHz Only Jordan Broad 1 comment 0 votes None
Optical output not working with new Home Theater System Bryan Pooley 4 comments 0 votes None
Jackd and S/Pdif input not work Mickaël Henry 1 comment 0 votes None
Apple TV replica Andrew Page 1 comment 0 votes None
Digi+ Pro no 176.4 or 192 output Steve Nugent 6 comments 0 votes None
Digi+ IO + Kernel 4.9: snd-hifiberry-digi soc:sound: ASoC: CODEC DAI wm8804-spdif not registered - will retry Uli Brüggemann 3 comments 0 votes None
HifiBerry digi+ pro Emteria Os Jan Kynčl 3 comments 0 votes None
Digi+ I/O keep active? Jan Luszczek 5 comments 0 votes None
Digi HAT support on TinkerBoard? Allan Hsu 0 comments 0 votes None
Digi with RPi Model B not working with latest PiCorePlayer dan mcgraw 2 comments 0 votes None
Digi+ not working Lenny 4 comments 0 votes None
Recording formats for Digi+ Antonio Petrella 10 comments 0 votes None
digi+ io with galvanic Isolation? Patrik 3 comments 0 votes None
OSMC and Digi+ Remi 2 comments 0 votes None
Noob needs HELP Marco 4 comments 0 votes None
3.3V Power Draw Murat 6 comments 1 vote None
external power for digi+ pro mike mears 0 comments 0 votes None
Rasbpian + MPD + Hifiberry Digi iugurbas 2 comments 0 votes None
Setting channel status bits not working Mahmut Hoca 1 comment 0 votes None
Low latency loopback with Digi+ I/O, sending S/PDIF in to both S/PDIF out and HDMI Mahmut Hoca 1 comment 0 votes None
RPi 3 with Digi+ pro and I2S has noise with HiRes-files mario wey 4 comments 0 votes None
Digi+ broken? Johan Piculell 3 comments 0 votes None
Hifi Berry Digi+ Pro with ROON - no connection via ethernet possible mario wey 1 comment 0 votes None
problem with Digi+ standard and raspberry pi2 B mikolaj 2 comments 1 vote None