Everything about our HiFiBery Digi and Digi+ 24bit/192kHz digital SPDIF interface for the Raspberry Pi

Show all All Planned Not planned Completed Answered No status Sort by comments Newest post Recent activity Votes Comments
Digital input Scott Kramer 3 comments 0 votes None
Choose a different GPIO port for IR receiver fuffa9 3 comments 0 votes None
Distored sound with external DIY DAC leuchtipit 3 comments 0 votes None
No sound on HiFiBerry Digi+ Vedran Matica 3 comments 1 vote None
Digi+ Test image outputs squarewaveish sound Jylinen 3 comments 0 votes None
RPI 2 & Digi + = Hardware volume in Rune Audio? ThreeWhite 3 comments 0 votes None
Digi+ with ALSA. Can optic and coax work independent? Sun_Blood 3 comments 0 votes None
DD Passthrough enabled, not working tpb 3 comments 0 votes None
DIGI + with Volumio no sound abovebeyond 3 comments 0 votes None
Pi2, Digi+, openElec 5.0.6 always PCM no DD or DTS Ralf Nolte 3 comments 0 votes None
Rasp B, Digi, 3.18 Grégory GIBOUT 3 comments 0 votes None
Digi+ with Raspberry Pi 2 and Raspbian Michael Rodrigues 3 comments 0 votes None
Digi and Rasp 2 juaduve 3 comments 0 votes None
Digi+ / Rasp Pi2 / OS doesn't start when toslink is plugged Nico Barb 3 comments 0 votes None
Digi + Pi2 pack Olivier Niechajowiez 3 comments 0 votes None
Preconfigured Openelec with USB boot? Luis Rasal 3 comments 0 votes None
card not working? Matej Senicar 3 comments 0 votes None
White sound from Digi transformer Phuong Van Trong Tuan 3 comments 0 votes None
piCorePlayer, Digi and Sony DAT-Recorder (DAC) Fred Hullerum 3 comments 0 votes None
Digi+ mutes on minimal fluctuations of current hifi 3 comments 0 votes None
Digi+ gpio usage Erez Siag 3 comments 0 votes None
Volumio with Digi+ Sebastian Weber 3 comments 0 votes None
Digi Trafo 3.0 green LED on but no signal on TOS Andreas WERNER 3 comments 0 votes None
EEPROM? hifi 3 comments 0 votes None
Problems playing Internet streams dave 3 comments 0 votes None
DIGI Problems with aplay Sven Sternberger 3 comments 0 votes None
HIFIBerry Digi - DIY Kit Andreas Rolle 3 comments 0 votes None
pleased marcus winckers 3 comments 0 votes None
ALSA lib issues - cannot find card 'ALSA', No such devices, etc. Kari Kuisma 3 comments 0 votes None
my setup Frederic Avenel 3 comments 0 votes None