Everything about our HiFiBery Digi and Digi+ 24bit/192kHz digital SPDIF interface for the Raspberry Pi

Show no status All Planned Not planned Completed Answered No status Sort by newest post Newest post Recent activity Votes Comments
Fix: Digi+ Standard not playing at correct speed HiFiBerry team 12 comments 0 votes None
Can the HifiBerry Digi+ Pro coexist with PCF8523 RTC? chozar 0 comments 0 votes None
Volumio, RP3/4, Digi+ Pro: Lot's of clicks when not playing dksoft 5 comments 0 votes None
Looking for HifiBerry case DXF file dksoft 1 comment 0 votes None
Digi+ Standard - data stream at SPDIF phischmi 1 comment 0 votes None
RaspBerry / HifiberryOS and HifiBerry DIGI+ I/O Thomas Schoppe 0 comments 0 votes None
RP4 + Digi+ Pro not happy with picoreplayer artn 1 comment 0 votes None
Need DAC/amp recommendation David Sweeney 5 comments 0 votes None
DAC+ standard - no sound John Woodthorpe 5 comments 0 votes None
No red light in optical ports. Digi I/O. Alsa -l sees card fine. Raspbian fda_requirement 6 comments 0 votes None
#now-playing covers not showing Mitch Smith 0 comments 0 votes None
choice to made between Digi+ I/O or DAC+DSP Pierre 4 comments 0 votes None
Dual input SPDIF / network with Digi+ I/O - or...? Christoph Mijnssen 1 comment 0 votes None
Digi I/O to play optical input to DAC+Pro XLR board? David Börner 1 comment 0 votes None
Digi+ to Digi+ I/O Adrian Carpenter 0 comments 0 votes None
[SOLVED] Unable to boot / rainbow screen Julien 3 comments 0 votes None
HifiBerry Digi Pro HW 1.2 Leandro Loureiro 3 comments 0 votes None
Digi+ I/O: Issues capturing via HDMI->optical audio extraction device Jonathan 6 comments 0 votes None
new HifiberryOS and the Digi+Pro Bengt Nilsson 1 comment 0 votes None
RPi4 + LibreELEC + DIGI+ no AC3 but DTS works great Vaako 0 comments 0 votes None
No sound over Hifiberry Digi+ on S/PID.RX Ton Affourtit 5 comments 0 votes None
Digi+ Pro - both coax outputs at same time? Thomas Barth 1 comment 0 votes None
I2S output from Digi/DAC Pro Itsik Hefez 2 comments 0 votes None
Raspberry Pi 3 - After reboot no sound Dan Nameo 2 comments 0 votes None
Digi + Pro not working, HifiBerry OS Hangs Stephen Vaughan 4 comments 0 votes None
No sound - Signal Unlock Djon 2 comments 0 votes None
DIGI+ Fast Playback Mikey McLellan 2 comments 0 votes None
Digi+ playback speed too fast ibcht 7 comments 1 vote None
Digi+ Pro relocate coax socket Sean Smith 0 comments 0 votes None
digi+: no sound anymore with osmc on RPI3 mump 1 comment 0 votes None