Everything about our HiFiBery Digi and Digi+ 24bit/192kHz digital SPDIF interface for the Raspberry Pi

Show no status All Planned Not planned Completed Answered No status Sort by comments Newest post Recent activity Votes Comments
DIGI+ Case minsonj 1 comment 0 votes None
Digi+ LED is always on Scott Kramer 1 comment 0 votes None
Pi2 digi+ Openelec no output Joef1271 1 comment 0 votes None
GPIO Pin Usage serioustk 1 comment 0 votes None
Raspberry Pi 1 with Digi not working costheo 1 comment 0 votes None
Digi+ left channel only audio joseph uzo 1 comment 0 votes None
An information before buy hifiberry digi+ farso92 1 comment 0 votes None
Hifiberry-Digi is not working CHARLATTE Franck 1 comment 0 votes None
Please help me, I seem to only get PCM Stereo sound Melencolia 1 comment 0 votes None
Case for Digi+ Transformer Ravenik 1 comment 0 votes None
Keep audio device alive not working Oliver Hoffmann 1 comment 0 votes None
Using both ouputs Marc Leger 1 comment 0 votes None
Beginner looking at Digi+ didge001 1 comment 0 votes None
Raspberry Pi Model 2B + HiFiBerry Digi+ not working Hannes Hämäläinen 1 comment 0 votes None
Toslink data rate allan 1 comment 0 votes None
OSMC 0.9.9/Kodi Digi+ RPi 2 Setup Issue Richard Ratchford 1 comment 0 votes None
Raspberry Pi 2 and Digi Jorge Domingo Castellano García 1 comment 0 votes None
no upsampling in Volumio (RPI 2 + Digi) edamstra 1 comment 0 votes None
Digi+ makes openelec slower when activated Christophe Chaloin 1 comment 0 votes None
Disable green light? Nozzie 1 comment 0 votes None
Case for HiFiBerry Digi+ ziku 1 comment 0 votes None
Compatibility question montesquieu 1 comment 0 votes None
Pi 2, Digi +, xbian octom 1 comment 0 votes None
Digi+ Transformer vs non-transformer version Noldir 1 comment 0 votes None
Audio from DIGI+ and HDMI at the same time? fmann87 1 comment 0 votes None
Digi+ with Cambridge Audio 640R jpvdtorre 1 comment 0 votes None
Digi+ not working with test image Joachim Staehler 1 comment 0 votes None
Asynchronous or adaptive clock mode? Orthonormal 1 comment 0 votes None
Issues with pre-configured OpenElec image Kulgrinda 1 comment 0 votes None
Raspi2 + DIGI+ + OPENELEC 5 audio playback noise Witold Żmijewski 1 comment 0 votes None