Everything about the HiFiBerry DAC and DAC+ - our high-quality audio DACs for the Raspberry Pi

Show all All Planned Not planned Completed Answered No status Sort by comments Newest post Recent activity Votes Comments
DAC+ HW 2.3 cannot use phone jack Dino Fizzotti 5 comments 1 vote None
aa battery power DAC+PRO? Sean Zhu 5 comments 0 votes None
Green Light on Dac+ McKenna Jones 5 comments 0 votes None
Raspbian Image and Instructions John Hagensieker 5 comments 0 votes None
DAC+ Pro: Volume going up too high Nick 5 comments 0 votes None
DAC+ and UPS Possible? Hammerhead 5 comments 0 votes None
Would a Liniar power supply for the pi and a dac+ improve sound? Stijn peeters 5 comments 0 votes None
noise with dac+ pro -> stax headphone droebbel 5 comments 0 votes None
Hifiberry DAC or Internal DAC of Yamaha V379 Gyula Klausz 5 comments 0 votes None
RPi 3 and HiFiBerry DAC+ Doug Byfield 5 comments 0 votes None
Hifiberry DAC+, RPI 3, volumio 2.0, LED is Off George Morgan 5 comments 0 votes None
How DAC+ pro integrated dual-domain clock works Or Idgar 5 comments 0 votes None
Dac+ pro error in dmesg Don 5 comments 0 votes None
Hearing research Nivaldo Vasconcelos 5 comments 0 votes None
DAC, Pi, 7in display, CODI audio drop out and sync in video roger maier 5 comments 1 vote None
kernel backtrace with dac+ pro Stefan P 5 comments 0 votes None
DAC+ Pro and RTC module Olivier RENET 5 comments 0 votes None
PiMusicBox 6 / RPI2b with Dac+ distortion Junwin 5 comments 0 votes None
no sound from jack, alsamixer "cannot load mixer controls: Input/output error" geoff matters 5 comments 0 votes None
DAC+ Pro and Raspberry Pi B+ vijayg 5 comments 0 votes None
switch audio source to amp between DAC+ output and another analog source? gklanderman 5 comments 0 votes None
No Power Caps? m00dawg 5 comments 0 votes None
Openelec 5 Stonster 5 comments 0 votes None
error when calling aplay in a loop Robert Katzschmann 5 comments 0 votes None
Hifiberry DAC - no sound from RCA output Matthew Siew 5 comments 0 votes None
RPi A, DAC OpenELEC 5.0.8 - not working Attila Balázs 5 comments 0 votes None
Volumio problem Ian Spira 5 comments 0 votes None
24 bit playback? anechoic 5 comments 0 votes None
DAC+ showsn as DAC Martin Hehl 5 comments 0 votes None
hifiberry not showing T4 5 comments 0 votes None