Everything about the HiFiBerry DAC and DAC+ - our high-quality audio DACs for the Raspberry Pi

Show all All Planned Not planned Completed Answered No status Sort by comments Newest post Recent activity Votes Comments
What DAC setting is correct for RPi zero W, Berri DAC+ zero and Volumio 2.580? phil.balaam 15 comments 0 votes None
Sound dropouts, LED dimmed Martin 15 comments 0 votes None
DAC+ Pro i2s out not working with high bitrate 44.1 Val Walker 15 comments 0 votes None
DAC+ PRO measuremennts Christian Votava 15 comments 0 votes None
DAC+ stopped working / no sound Joost Brok 15 comments 0 votes None
DAC+ on new Raspberry Pi Model 2 B qwerty 15 comments 0 votes None
DAC+ green led flashing but no sound ronald 15 comments 0 votes None
Booting probs with HIFIBerry ? Francis De Croes 15 comments 0 votes None
DAC+ ADC Pro recorded sound pitch issue Brian 14 comments 0 votes None
RP4 cooling for HiFiBerryDAC Bengt Nilsson 14 comments 0 votes None
Raspberry "forgets" the DAC+ amixer controls Kilian Lenz 14 comments 0 votes None
Raspberry Pi 3 and DAC+ Pro Alex de la Pole 14 comments 0 votes None
Strange problem with my DAC+ Andrew Pattison 14 comments 0 votes None
Music sound still comes from original audio jack of pi Will JIANG 14 comments 0 votes None
DAC+ broken pipe johannes.balzer 14 comments 0 votes None
No sound at all BENOIT DAMERVAL 13 comments 0 votes None
HIFIBERRY DAC+ ZERO & Pi Zero W - How to install Musicbox Tim Caswell 13 comments 0 votes None
Volume control in amixer v. alsamixer Peter 13 comments 0 votes None
It used to work.... Albert 13 comments 0 votes None
Pi 2 OSMC -> "no soundcards found" Knud-Erik Fredfeldt 13 comments 0 votes None
Timing issues with DAC+ Anders Gustafsson 13 comments 0 votes None
DAC stopped working Jonathan Buschmann 13 comments 0 votes None
GPIO used pins Nico Oosterwijk 13 comments 0 votes None
How to record with DAC+ ADC Pro - NEED DOCS Peter Pichler 12 comments 1 vote None
Raspberry3b and Dac+ RCA stops working Peter 12 comments 0 votes None
Raspberry 3B+ and DAC+ not booting (4 long and 5 short green flashes) Vladimir 12 comments 0 votes None
No Kodi sound Julien Courtin 12 comments 0 votes None
Hifiberry Dac+ Pro no playback Marcus Frövén 12 comments 0 votes None
Raspberry Pi Compute Module 3 / I2S / HifiBerry DAC (solved) Eteif 12 comments 1 vote None
Very, very low volume on DAC+ / Openelec 5.08, RPi 2 B+ PG 12 comments 0 votes None