Everything about the HiFiBerry DAC and DAC+ - our high-quality audio DACs for the Raspberry Pi

Show no status All Planned Not planned Completed Answered No status Sort by comments Newest post Recent activity Votes Comments
DAC + Pro Power supply Terry Booth 82 comments 0 votes None
DAC+ Pro clocks Scott Kramer 61 comments 0 votes None
HifiBerry don't work Jeje D. 43 comments 0 votes None
RPi3 and DAC-Pro Linux not working. Working on a fix. HiFiBerry team 38 comments 0 votes None
DAC+ Pro clocks multi 37 comments 2 votes None
DAC+ / Raspbian / 3.18.3+ Oliver Winkler 32 comments 0 votes None
DAC does not work with Openelec boberze 30 comments 0 votes None
DAC+ David Gershlick 30 comments 0 votes None
Updating raspbmc (and similar distributions) HiFiBerry team 29 comments 0 votes None
Consequent powering of HIFIBERRY DAC+PRO Robert Görig 26 comments 0 votes None
Hifiberry DAC+ Pro WIFI/WLAN Problem? info 26 comments 0 votes None
bcm2708-dmaengine.ko not found on kernel 4.1.6+ Jordi Frances 24 comments 0 votes None
Raspbmc & DAC : awful noise electro tl 24 comments 0 votes None
Dac+ with pre- configured hifiberry openelec Dean Nijhoff 22 comments 0 votes None
HifiBerry DAC+ Alsa PCM control not available fr43nk 20 comments 0 votes None
DAC+ setup correct? bernd 20 comments 0 votes None
Raspberry Pi 2 - DAC+ Bridger Maxwell 19 comments 0 votes None
DAC+ DSP -> DIY AVR Fabian 18 comments 0 votes None
installation problems. hetixo 18 comments 0 votes None
No sound - hifiberry + pimusicbox Stefan 18 comments 0 votes None
Dac+ install-no sound Doug Byfield 17 comments 0 votes None
DAC+ not working Thomas 17 comments 0 votes None
Italian users Francesco Pagliano 17 comments 0 votes None
Jackd Rafael S 17 comments 0 votes None
Dac+ Pro analog output filter resistors Scott Kramer 16 comments 1 vote None
card not detected on 3.18.11 on rpi2 Ashley Watson 16 comments 0 votes None
Hifiberry Dac+ mit Xbian ghauschild 16 comments 0 votes None
DAC+ Can I break my audio equipment? martin3 16 comments 0 votes None
Sound dropouts, LED dimmed Martin 15 comments 0 votes None
DAC+ Pro i2s out not working with high bitrate 44.1 Val Walker 15 comments 0 votes None