Everything about the HiFiBerry DAC and DAC+ - our high-quality audio DACs for the Raspberry Pi

Show no status All Planned Not planned Completed Answered No status Sort by recent activity Newest post Recent activity Votes Comments
Noise interval and flashing LED on Analog Input (DAC+ADC Pro + AAmp60) tobiv 0 comments 0 votes None
DAC 2 HD : unclear pinout of the "Analogue output" Charles Bueche 4 comments 0 votes None
DAC+ ADC Adi Linden 1 comment 0 votes None
Reading out DAC+ ADC samples Andreas Winkelbauer 4 comments 0 votes None
rpi3 + DAC+ RCA + HifiBerryOs + stand alone dac? martinman 6 comments 0 votes None
DAC subwoofer output Steenhansen8 1 comment 0 votes None
RPi 4 and HifiBerry DAC + Pro boot and sound problems Stuart Fleming 6 comments 0 votes None
Disabling power saving or auto-mute to avoid popping on audio start? vanfanel 27 comments 0 votes None
DAC+ want to switch off TOSLINK output when no music is playing Torsten 3 comments 0 votes None
DAC2 HD + DSP + Microphone + RPI 4 + HiFiBerry OS Saspurch 1 comment 0 votes None
How to solve problem of DAC2HD? chardad 2 comments 0 votes None
Hifiberry DAC+ no sound Zbynek Cech 7 comments 0 votes None
DAC+ Pro no sound on PPI4 after upgrade Tin 22 comments 0 votes None
Ultrasonic frequency response Jeongyoon Lee 4 comments 0 votes None
HIFIBERRY DAC2 PRO + moode + sennheiser hd600 Mike Lockyer 0 comments 0 votes None
Any chance for a Dac2HD with a jack output for headphones in the future? François T 2 comments 0 votes None
DAC2 Pro no output on headphones AK 12 comments 0 votes None
Roon + studio monitors Lee Johnson 5 comments 0 votes None
Channels swapt on headphone only (?) Michael Heirbaut 1 comment 0 votes None
With the DAC2HD is an AMP necessary to listen music on headphones of not? François T 4 comments 0 votes None
model 3B compatible? Jan Hofland 14 comments 0 votes None
Question : AAMP60 + HifiDac2 HD + Pi4 + PSU hifiberry-20V/80W Charles Moulliard 16 comments 0 votes None
White noise when no sound play on DAC + James L. B. 12 comments 0 votes None
No sound playing on Pi Zero W and DAC+ Zero Alain Groeneveld 2 comments 0 votes None
Upgrade gone wrong.... Dana Inman 24 comments 0 votes None
Help troubleshooting no audio on RPi4/DAC+ Nick Melnick 0 comments 0 votes None
Hifiberry DAC+ ADC pro only recording on first try Sam Phillips 2 comments 0 votes None
No Sound P Bairs 9 comments 0 votes None
Volumio and HifiBerry DAC2 PRO - device not in i2S selection list Marcel Yska 3 comments 0 votes None
Option for RCA input instead of output Nadir Hassan 1 comment 0 votes None