Everything about the HiFiBerry DAC and DAC+ - our high-quality audio DACs for the Raspberry Pi

Show no status All Planned Not planned Completed Answered No status Sort by recent activity Newest post Recent activity Votes Comments
so tired trying... HiFiBerry DAC+ Pro not initializing with RPi3b+ PicorePlayer nor HiFiBerryOS Frank Lentz 19 comments 0 votes None
AMP2 not working on a system I'm working on Gengqin 4 comments 0 votes None
Italian users Francesco Pagliano 18 comments 0 votes None
DAC2 HD No Sound Aholloway17 6 comments 0 votes None
Advice needs - Multimedia setup Sparky1499 1 comment 0 votes None
DAC2 HD - Clicks and pops between tracks Albert Brown 1 comment 0 votes None
Anyway to restart drivers when green led turns off? David 9 comments 0 votes None
DAC+DSP board not work? RustemG 3 comments 0 votes None
Inconsistent led behavior on DAC+ Pro Cristiano De Alti 0 comments 0 votes None
Raspberry 3B+ and DAC+ not booting (4 long and 5 short green flashes) Vladimir 13 comments 0 votes None
HifiBerry DAC + ADC pro and Volumio : no sound until volume is changed Pieter Voet 3 comments 0 votes None
If a HiFiBerry AAmp60 is connected to the DAC2, can i still switch to the RCA input? Abdul Karim Soukkar 2 comments 0 votes None
Hifiberry DAC Plus dropouts Chris Connors 3 comments 0 votes None
can we use respbery 3+ with dac+ as a bluetooth receiver Kinderspiele2012 0 comments 0 votes None
Raspberry 4 + Hifiberry Dac+ issue Suma 12 comments 0 votes None
new Raspberry pi 4 and DACPLUS_PRO -> not working LT 6 comments 0 votes None
Unable to install/enable DAC+ Pro Iain Ripo 10 comments 0 votes None
External power supply Jon rossow 4 comments 0 votes None
DAC+ pi4 dtoverlay=hifiberry-dacplus does not load Michael 7 comments 0 votes None
Control DAC with FPGA Michael A Shantzis 6 comments 0 votes None
No sound at all BENOIT DAMERVAL 13 comments 0 votes None
Unable to get sound from DAC+ Pro (RPi 4) Jorge Cabrera-Moreno 15 comments 0 votes None
Single wake/shutdown button Sebastian F. 3 comments 0 votes None
Use HiFiBerry with Elk/Aloha Nicola Carrer 2 comments 0 votes None
HifiBerry DAC+ ADC Pro on RPi 4, sound drops completely after a few hours Peter Keddie 6 comments 0 votes None
Lost modules after kernel upgrade on Raspbian Tanguy LEOST 16 comments 0 votes None
Raspberry Pi 3 DAC+ Step by Step Andy Hartley 5 comments 0 votes None
New owner of DAC+ ADC Pro with a few silly questions ? Pomgonewalkabout 4 comments 0 votes None
DAC+ zero: aplay: device_list:272: no soundcards found... Andrew W 2 comments 1 vote None
New Dac + No Sound Blake R 5 comments 0 votes None