Everything about the HiFiBerry DAC and DAC+ - our high-quality audio DACs for the Raspberry Pi

Show all All Planned Not planned Completed Answered No status Sort by votes Newest post Recent activity Votes Comments
HiFiBerry DAC with Mediaplayer Peter-Marc Fortune 4 comments 0 votes None
Kodi15, OSMC and HifiberryDAC Markus Mooslechner 4 comments 0 votes None
no led blinking on dac Guillaume Audette 1 comment 0 votes None
New install of HifiBerry with no sound Devan Lippman 10 comments 0 votes None
No sound with DAC on OpenElec e7214459 4 comments 0 votes None
Raspbian and HiFiBerry Dac+ miklats 6 comments 0 votes None
Raspberry Pi 2B + Hifiberry DAC + HD44780 with Jumper Wire - Bad audio quality? raspdude 4 comments 0 votes None
rpi-update broke my sound lukewakeling 6 comments 0 votes None
RASPBIAN 2015-05-05 and hifiberry-dacplus Jonas Schnelli 4 comments 0 votes None
Pluging an Adafruit touchscreen on a HifiBerry DAC+ traroth 9 comments 0 votes None
error when calling aplay in a loop Robert Katzschmann 5 comments 0 votes None
DAC+ RPi2 Problems... Andy Hartley 3 comments 0 votes None
hifiberry dac+ as usb sound card sjg 6 comments 0 votes None
Raspberry PI B+, Openelec, KODI chibikun 7 comments 0 votes None
DAC+ Cases postblue 1 comment 0 votes None
help with my DAC please T4 9 comments 0 votes None
static noise ... Markus Mooslechner 1 comment 0 votes None
DAC+ not recognised Kelly Hellinx 3 comments 0 votes None
installation problems. hetixo 18 comments 0 votes None
DAC+ is not working on raspberry pi 2 and raspbian. David Gennad'evich Todua 6 comments 0 votes None
Hifiberry DAC - no sound from RCA output Matthew Siew 5 comments 0 votes None
DAC for OpenElec? barrydocks 1 comment 0 votes None
Ultrasonic Frequency Response? Robert Katzschmann 2 comments 0 votes None
ArchLinux no sound, dac recognised mokman 8 comments 0 votes None
It used to work.... Albert 13 comments 0 votes None
DAC+ connection via cable? bitmill 1 comment 0 votes None
Juplic - Just Play Music syntheticpp 2 comments 0 votes None
RPi A, DAC OpenELEC 5.0.8 - not working Attila Balázs 5 comments 0 votes None
No more sound after RT Patch Jean Beauve 1 comment 0 votes None
RPI2, Openelec, 002419.713: Failed to load overlay 'hifiberry-dacplus' maxbaeten 7 comments 0 votes None