Everything about the HiFiBerry DAC and DAC+ - our high-quality audio DACs for the Raspberry Pi

Show all All Planned Not planned Completed Answered No status Sort by newest post Newest post Recent activity Votes Comments
Italian users Francesco Pagliano 17 comments 0 votes None
Dac+ Pro analog output filter resistors Scott Kramer 16 comments 1 vote None
RPi & DCA+ Phone Jack Dimensions? Samantha K 3 comments 0 votes None
Analog Filter config? Stefan Captijn 4 comments 0 votes None
PiMusicBox 6 / RPI2b with Dac+ distortion Junwin 5 comments 0 votes None
Hifiberry DAC+ Pro and OpenElec passthrough enabled == white noise David Petrozzi 3 comments 0 votes None
DAC+ on a Pi Zero Tobias Seifert 9 comments 0 votes None
Switch on the DAC+ PCB Christian Lindermann 1 comment 0 votes None
Hifiberry DAC+ Pro WIFI/WLAN Problem? info 26 comments 0 votes None
no sound from jack, alsamixer "cannot load mixer controls: Input/output error" geoff matters 5 comments 0 votes None
HifiBerry DAC+ not recognized on Raspberry Pi2 and RuneAudio 0.3beta matock 7 comments 0 votes None
No booting with Dacplus pro osmc enterprise11 1 comment 0 votes Completed
DAC+ on Rpi2 with kodi 14.2 / OpenELEC 5.0.8 on berryboot: no sound/not installed Michael Kleinhans 8 comments 0 votes None
DAC+ Pro and Raspberry Pi B+ vijayg 5 comments 0 votes None
Hifiberry DAC installed, no sound from jack rvreijsen 1 comment 0 votes None
differences between DAC+ standard and the phone jack version Martin Bower 2 comments 0 votes None
HifiBerry DAC+ Light - CAR Amp Andy Gybels 9 comments 0 votes None
HiFiBerry DAC+ Pro and miniDSP 2x4 Klaus 3 comments 0 votes None
GPIO header: How many pins does the DAC use? Gauthier Abel 2 comments 0 votes None
won't set up SD card hetixo 0 comments 0 votes None
Hifiberry DAC support for bobrathbone's radio rvreijsen 1 comment 0 votes None
HiFiBerry DAC+ with GPIO SeungHyun Lee 1 comment 0 votes None
Jack audio server cannot connect to sound card allegfede 6 comments 0 votes None
No sound while running Jessie Guus Keder 12 comments 0 votes None
Noise when using new power supply Kelly Hellinx 1 comment 0 votes None
New DAC+ Lite No Sound With Test Image Patrick Hindall 6 comments 0 votes None
OpenELEC and Squeezelite with Hifiberry DAC MeB 1 comment 0 votes None
Hifiberry DAC, Raspberry Pi 1 and OpenELEC: amixer doesn't work MeB 1 comment 0 votes None
Not any SD card works Frank Hövermann 0 comments 0 votes None
Buffer underrun with DAC+ Pro Luc PANNETRAT 2 comments 0 votes None