Discussions of our DAC+ DSP and the Beocreate 4 channel amplifier

Show all All Planned Not planned Completed Answered No status Sort by newest post Newest post Recent activity Votes Comments
3D printed accessories for BeoCreate 4 channel amp Erik Thomassen 1 comment 0 votes None
Low volume in a cx100 setup pgluke 15 comments 0 votes None
Improving wifi reception on Beocreate in CX50 Tom 1 comment 0 votes None
Beocreate 30W and 60W outputs which is which? Ignacio Zozaya 1 comment 0 votes None
Beocreate with non-listed vintage B&O speakers? Aaron Davis 9 comments 1 vote None
Beocreate - one module pr speaker? John Nielsen 21 comments 1 vote None
Accoustic room compenstaion for B&O speakers with Beocreate borad (DSP?) Janosch Recker 1 comment 0 votes None
Adding active CX50 or CX100 to a Cona Subwoofer set-up? Janosch Recker 9 comments 0 votes None
Guided setup does not start pgluke 31 comments 0 votes None
beocreate for digital crossover? Christoph Krämer 2 comments 0 votes None
setting up beocreate board Roldaker 1 comment 0 votes None
add a Chromecast via toshlink g.nigro 6 comments 0 votes None
Pi does not start with Pibakery recipi pgluke 10 comments 0 votes None
Beocreate Beta Test Roadmap / Test Timetable missing Sandro Grundmann 1 comment 0 votes None
Sigma Studio template project - link missing Lars Immisch 3 comments 0 votes None
SigmaStudio connection how to establish or what is wrong Michiel 10 comments 0 votes None
change the B&O installation site! g.nigro 2 comments 0 votes None