Discussions of our DAC+ DSP and the Beocreate 4 channel amplifier

Show all All Planned Not planned Completed Answered No status Sort by comments Newest post Recent activity Votes Comments
12v Li-ion battery beocreate 4ch amp Hannes Karlsson01 3 comments 0 votes None
Speaker polarity on Beocreate Kristian Vilby 3 comments 0 votes None
Amp2 + Beocreate Richard 3 comments 0 votes None
Pi3+ very hot Christoph Krämer 3 comments 0 votes None
Feedthru connector Joris 3 comments 0 votes None
Impossible to finish setup of Beocreate software Pierfrancesco Fravolini 3 comments 0 votes None
Power Switches Sveinn Davidsson 3 comments 0 votes None
Beocreate versus AMP+ Maarten Touw 3 comments 0 votes None
Power Voltage / Amerage? Jake Ferry 3 comments 0 votes None
GPIO connection availability Robert Holstrom 3 comments 0 votes None
Sigma Studio template project - link missing Lars Immisch 3 comments 0 votes None
Beocreate Volume control not working Matteo Bolognese 2 comments 0 votes None
Can not get Beocreate + Beovox CX100 to play any sound Bart 2 comments 0 votes None
Can we use Beocrate in stereo with BO CX100 ? Alex 2 comments 0 votes None
New installation -> No sound Christian 2 comments 0 votes None
Dac+ DSP with DAC+Pro Shaun Vickers 2 comments 0 votes None
sound adjustment and toslink Sven Schmiedeskamp 2 comments 0 votes None
HiFiBerry DAC + DSP Channels Reversed Richard Harvey 2 comments 0 votes None
setup stucks at "renaming system..." Niko Endres 2 comments 0 votes None
Modify DSP registers on the fly via Beocreate-client / SigmaClientTool Pierre Reuber 2 comments 0 votes None
"16 filters given, but filter bank has only 0.0 slots." Pygmy 2 comments 0 votes None
Changing sound profile for CX50 EricV 2 comments 0 votes None
Initial dsptoolkit setup phwp 2 comments 0 votes None
DSP applied output to I2S phwp 2 comments 0 votes None
Reconnect problems after successful initial setup Rothe 2 comments 0 votes None
Beocreate output suspends on gaps in sound keuner 2 comments 0 votes None
dac+ dsp Sigma Studio nosorozec 2 comments 0 votes None
DAC+DSP + HifiBerry OS not starting up Olaf Mastenbroek 2 comments 0 votes None
HifiberryOS and DAC+DSP John Potter 2 comments 0 votes None
Sound RL6000? Rop Vogels 2 comments 0 votes None