Discussions of our DAC+ DSP and the Beocreate 4 channel amplifier

Show no status All Planned Not planned Completed Answered No status Sort by comments Newest post Recent activity Votes Comments
Beta test DAC/ADC add-on board for DAC+ DSP HiFiBerry team 46 comments 0 votes None
dsptoolkit HiFiBerry team 95 comments 0 votes None
Spotifyd hangs on install / won't install Philippe Hennes | 6oaks 42 comments 0 votes None
Save Sigma Studio settings correctly Sven 39 comments 0 votes None
CX50 Beocreate Stereo Oliver Haines 37 comments 0 votes None
More input and output channels HiFiBerry team 35 comments 1 vote None
Beocreate - Loud pops on start up PalmDK 33 comments 0 votes None
beocreate - trouble installing software David Hendry 32 comments 0 votes None
CX100 SCREAMING on power up Viktor Perselli 31 comments 0 votes None
Guided setup does not start pgluke 31 comments 0 votes None
No sound from TOSLINK out with DAC+ DSP Univeral profile Ben 30 comments 0 votes None
DAC+ DSP: Build a stand-alone DAC Pierre Piotrowski 30 comments 0 votes None
Problem with Beocreate software installation Rudi Pedersen 28 comments 0 votes None
Hifiberry-dsp failing to install Roldaker 27 comments 0 votes None
DAC+ DSP Toslink input to RPI Mikesz 26 comments 0 votes None
Volumio with the Beocreate 6515cg 24 comments 0 votes None
Beocreate will not configure Willem Jan 23 comments 0 votes None
install a specific DSP profile on a Volumio distro g.nigro 23 comments 0 votes None
external volume control? Christian Moritz 22 comments 0 votes None
Airplay issues - Speaker does not show up Raman Bhatnagar 22 comments 0 votes None
eeprom not working on DAC+ DSP Ale D. 21 comments 0 votes None
Beocreate - one module pr speaker? John Nielsen 21 comments 1 vote None
Problem with Beocreate software installation Rudi Pedersen 20 comments 0 votes None
Need to reprogram beocreate amplifier on boot Phillip Müggler 18 comments 0 votes None
3D Design files Ronald 17 comments 0 votes None
Trouble connecting Beocreate to Sigma studio Janne M 17 comments 0 votes None
Loud pop with Beocreate and MoOde Audio 4.0 after starting 6515cg 17 comments 0 votes None
unable to prgrame DSP vinay 16 comments 0 votes None
changing the sample rate of a profile francis66 16 comments 0 votes None
Finished my project but now I hear a click and no music? Robert Holstrom 16 comments 0 votes None