Discussions of our DAC+ DSP and the Beocreate 4 channel amplifier

Show no status All Planned Not planned Completed Answered No status Sort by votes Newest post Recent activity Votes Comments
Beocreate setup stalling in "Searching" Christian Lauridsen 1 comment 0 votes None
Sound profiles in setup Hannes Karlsson01 3 comments 0 votes None
Cannot connect iOS devices only Android Raymundo Pinones 2 comments 0 votes None
Cannot finalise beocreate setup richard horsey 1 comment 0 votes None
Downmix 5.1 surround to stereo Sebastian Richter 2 comments 0 votes None
Beocreate Volume control not working Matteo Bolognese 3 comments 0 votes None
Can not get Beocreate + Beovox CX100 to play any sound Bart 2 comments 0 votes None
How do I apply different filters for the two boards? Tomislav M 3 comments 0 votes None
Can we use Beocrate in stereo with BO CX100 ? Alex 3 comments 0 votes None
New installation -> No sound Christian 2 comments 0 votes None
Bluetooth and volume control problem Matteo Bolognese 0 comments 0 votes None
Install dsptoolkit on Raspian Stretch fails Richard Harvey 5 comments 0 votes None
Spotify connect to a device hanging Sergio 1 comment 0 votes None
Dac+ DSP with DAC+Pro Shaun Vickers 2 comments 0 votes None
DAC/ADC Add-on - Analog Input Richard Harvey 4 comments 0 votes None
Filtering sound from a bluetooth source Rubin Ootes 6 comments 0 votes None
Latest Beocreate image EricV 3 comments 0 votes None
Beocreate Install Problem Dqmarkham 10 comments 0 votes None
RL6000 Stereo with toslink Rop Vogels 7 comments 0 votes None
Spotify Connect bug on changing playlists 6515cg 4 comments 0 votes None
wiring RL6000 drivers 2 beocreate Rop Vogels 0 comments 0 votes None
sound adjustment and toslink Sven Schmiedeskamp 2 comments 0 votes None
HiFiBerry DAC + DSP Channels Reversed Richard Harvey 2 comments 0 votes None
Beocreate - Loud pops on start up Jonas Palm 33 comments 0 votes None
DAC + DSP and REW Richard Harvey 5 comments 0 votes None
setup stucks at "renaming system..." Niko Endres 2 comments 0 votes None
Sound Problem cuts, mutes on with low Signals info 7 comments 0 votes None
No sound after updating CX50 lars.tirsbak 15 comments 0 votes None
Analog audio input into dsp/ power supply / quality of components Tomislav Marsic 1 comment 0 votes None
Modify DSP registers on the fly via Beocreate-client / SigmaClientTool Pierre Reuber 2 comments 0 votes None