Discussions of our DAC+ DSP and the Beocreate 4 channel amplifier

Show no status All Planned Not planned Completed Answered No status Sort by votes Newest post Recent activity Votes Comments
DAC/ADC Add-on - Analog Input Richard Harvey 2 comments 0 votes None
Beocreate Listening Profiles Robert Jackson 1 comment 0 votes None
Optical input is active, no sound. Sigmastudio mutes all outputs. Bence Korompai 9 comments 0 votes None
2 Add on boards Mitchel Wolos 0 comments 0 votes None
DAC+ DSP arecord not working Gabriel 3 comments 0 votes None
Optical input stays inactive, no sound Manuel 7 comments 0 votes None
REW Room Correction Guide Updates? Thom 3 comments 0 votes None
External power supply with screw not working Florent LECLERCQ 1 comment 0 votes None
Beocreate : DAC output and TPA3128 gain Alic Loeliger 4 comments 0 votes None
No sound from TOSLINK out with DAC+ DSP Univeral profile Ben 30 comments 0 votes None
Beocreate New install No Sound Raymond Martin 14 comments 0 votes None
Microphone correction / calibration file Thom 1 comment 0 votes None
3D designs with ventilation Mr C 2 comments 0 votes None
Beocreate 4 from beta and hifiberry os Martyn Rivett 0 comments 0 votes None
Filter Designer reet 1 comment 0 votes None
DSP Board + HifiBerry OS Mitchel Wolos 11 comments 0 votes None
3D Design files Ronald 17 comments 0 votes None
Beocreate and B&W Zeppelin Matthias Waschicek 1 comment 0 votes None
DAC+ DSP Output stops after Reboot Wiethoffdaniel 7 comments 0 votes None
Bluetooth connectivity Bence Korompai 4 comments 0 votes None
BeoCreate speaker impedance and jumpers Hifiberry 5 comments 0 votes None
Beocreate CX100 stereo - extra inputs Jon Evans 3 comments 0 votes None
Sigma studio file Kees Neervoort 3 comments 0 votes None
new hifiberryOS Rop Vogels 11 comments 0 votes None
Getting started with DSP Hubert Aniolek 4 comments 0 votes None
One power supply for two Beocreate amps 6515cg 2 comments 0 votes None
Measurement microphone and latest HiFiBerry OS 20200226 Richard Harvey 8 comments 0 votes None
Need BeoCreate CX50 power connect diagram - removed from site Collin Wasti 2 comments 0 votes None
Sigmastudio and I2S working unconfigured? Ale D. 8 comments 0 votes None
Speakers will not work post update Mikkelmeidal 2 comments 0 votes None