Discussions of our DAC+ DSP and the Beocreate 4 channel amplifier

Show all All Planned Not planned Completed Answered No status Sort by recent activity Newest post Recent activity Votes Comments
Beta test DAC/ADC add-on board for DAC+ DSP HiFiBerry team 6 comments 0 votes None
dsptoolkit HiFiBerry team 92 comments 0 votes None
Beocreate - Loud beep at start up Louis Perez 3 comments 0 votes None
CX100 SCREAMING on power up Viktor Perselli 31 comments 0 votes None
Beocreate Volume control not working Matteo Bolognese 3 comments 0 votes None
Toslink input + RL 6000 Stereo Peter 1 comment 0 votes None
cannot connect to BeoSetup Etienne Hung 2 comments 0 votes None
eeprom not working on DAC+ DSP Ale D. 21 comments 0 votes None
Change of input on DAC+ DSP Marko Šolić 1 comment 0 votes None
Beocreate - No playback via Bluetooth Gerard Levels 0 comments 0 votes None
First steps with Beocreate - Help needed Andreas 14 comments 0 votes None
Beocreate - Loud pops on start up Jonas Palm 32 comments 0 votes None
DSP can't do stereo 2/3way? Chris Chang 4 comments 0 votes None
dspdac-noautomute.dspproj is not a sigma studio project giorgio rossi 3 comments 0 votes None
More input and output channels HiFiBerry team 35 comments 1 vote None
These speakers are quiet. Too big? Raspberry Pi 4 + Beocreate 4 channel amp 6 comments 0 votes None
Downmix 5.1 surround to stereo Sebastian Richter 2 comments 0 votes None
BEOCREATE EXTERNAL BLUETOOTH Etienne Hung 1 comment 0 votes None
Best way to control volume? Chris Chang 1 comment 0 votes None
Spotify Connect bug on changing playlists 6515cg 4 comments 0 votes None
Sound profiles in setup Hannes Karlsson01 3 comments 0 votes None
Beocreate setup stalling in "Searching" Christian Lauridsen 1 comment 0 votes None
Beocreate Install Problem Dqmarkham 10 comments 0 votes None
Cannot connect iOS devices only Android Raymundo Pinones 2 comments 0 votes None
Reconnect problems after successful initial setup Rothe 3 comments 0 votes None
Can we use Beocrate in stereo with BO CX100 ? Alex 3 comments 0 votes None
Cannot finalise beocreate setup richard horsey 0 comments 0 votes None
RL6000 Stereo with toslink Rop Vogels 6 comments 0 votes None
Can not get Beocreate + Beovox CX100 to play any sound Bart 2 comments 0 votes None
How do I apply different filters for the two boards? Tomislav M 3 comments 0 votes None