Show all All Planned Not planned Completed Answered No status Sort by votes Newest post Recent activity Votes Comments
HiFiBerry OS Pi 4 Bluetooth not Discoverable (Solved-Sorta) Josh Blackburn 7 comments 4 votes None
AMP+ with digital and/or analog input Gunnar Wikse 2 comments 4 votes None
Line in / Phono rubin 3 comments 4 votes None
Dac+ Pro with DSD Scott Kramer 9 comments 4 votes None
3.3v power to Digi+ Pro Dom Verity 37 comments 3 votes None
Digi+ New Revision Scott Kramer 0 comments 3 votes None
[DAC+ ADC Pro] Issues with sound capture on Raspbian Julien Tregoat 15 comments 2 votes None
Update beocreate-installer script for spotifyd Sveinn Davidsson 10 comments 2 votes None
Board dimensions Ignacio Zozaya 8 comments 2 votes None
Hifiberry amp+ with subwoofer out Martin Schneider 4 comments 2 votes None
Digi+ with AES-EBU, I2S, SPDIF-Optical, SPDIF-Coaxial, SPDIF-BNC: allowing the Pi-Digi+ to connect with any external DAC Foxint 0 comments 2 votes None
DAC+ Pro clocks multi 37 comments 2 votes None
Dac+ Pro New Revision Scott Kramer 7 comments 2 votes None
Removed Toslink, added BNC Scott Kramer 4 comments 2 votes None
DAC+ zero: aplay: device_list:272: no soundcards found... Andrew W 2 comments 1 vote None
Rotary encoder input select HifiBerry OS Andy NK 3 comments 1 vote None
Digi+ pro no sound Pat 2 comments 1 vote None
HIFIBERRYOS INSTALLATION ON RASPBERRY PI ZERO W Ardi Purwalaksana 11 comments 1 vote None
Improve Bluetooth audio latency on HifiBerryOS Hammerfet 1 comment 1 vote None
Playback Issues When Switching Between Sources Thom 8 comments 1 vote None
Troubleshooting disconnects? spotifyd wullsy 2 comments 1 vote None
Beocreate mysterious analogue inputs in example profile Lu Greco 2 comments 1 vote None
How to record with DAC+ ADC Pro - NEED DOCS Peter Pichler 12 comments 1 vote None
url hifiberry.local don't work on smartphone and tablet DerF 11 comments 1 vote None
HiFiBerry OS Snapcast server Option in UI Niels 2 comments 1 vote None
AMP2 overheating in Hifiberry universal case Frank Gottschalk 0 comments 1 vote None
MoOdeAudio after installation Beocreate RL6000 profile with HifiberryOS: no sound 6515cg 3 comments 1 vote None
Are you planning to integrate Qobuz as well? rost21A 15 comments 1 vote None
DAC+ ADC PRO issue alsactl pander 3 comments 1 vote None
Digi+ playback speed too fast ibcht 7 comments 1 vote None