Show all All Planned Not planned Completed Answered No status Sort by newest post Newest post Recent activity Votes Comments
Volumio + Hifiberry DIGI now playing any sound HiFiBerry team 1 comment 0 votes None
hifiberry digi issue Dieter Kiesel 1 comment 0 votes None
snd-hifiberry-digi failed to instantiate card HiFiBerry team 2 comments 0 votes None
Confused slack head 1 comment 0 votes None
New kernel and now card not listed in aplay slack head 9 comments 0 votes None
raspbmc doesn't start playback HiFiBerry team 6 comments 0 votes None
Order #4663 returned Martin Wiesinger 1 comment 0 votes None
a few digi questions - P1 P5 etc Erez Siag 5 comments 0 votes None
Unable to play sound with hifiberry Digit HiFiBerry team 4 comments 0 votes None
Charge pump capacitor marcoevang 1 comment 0 votes None
Active loudspeaker turn-on voltage via GPIO as soon as hifiberry DAC is working Munich 5 comments 0 votes None
Rpi + Hifiberry 24/192 problem. tran thieu emmanuel 4 comments 0 votes None
HiFiBerry DAC not working Paul Rowlett 5 comments 0 votes None
Hifiberry Digi issue Kenny Berthon 13 comments 0 votes None
DMA coherent pool is to small Crash karl andreasson 7 comments 0 votes None
mpd and shairport david2 6 comments 0 votes None
pleased marcus winckers 3 comments 0 votes None
New user: aplay: no soundcards found Clément Roques 6 comments 0 votes None
Coax output? slack head 2 comments 0 votes None
help running hifiberry digi j e 5 comments 0 votes None
AAC+ Stream(s) do not play on Hifiberry jp mx 3 comments 0 votes None
HifiBerry not Standard Output on RaspXBMC -> How to Change? Laif Hartmann 7 comments 0 votes None
HifiBerry doens't work snowloop 9 comments 0 votes None
HifiBerry OS Christi Scarborough 2 comments 0 votes None
dmixer support Christi Scarborough 13 comments 0 votes None
putting Hifiberry DAC under Pi Timo Iivarinen 1 comment 0 votes None
How to convince XBMC to recofgnise Hifiberry jp mx 7 comments 0 votes None
Missing P5 Header order # 4751 W. Rietveld 2 comments 0 votes None
Help me HifiBerry Digi + openelec + Xbmc isnogood 13 comments 0 votes None
ALSA lib issues - cannot find card 'ALSA', No such devices, etc. Kari Kuisma 3 comments 0 votes None