Show all All Planned Not planned Completed Answered No status Sort by newest post Newest post Recent activity Votes Comments
My Hifiberry installation Bert 3 comments 0 votes None
power usage of the DAC harley 2 comments 0 votes None
Trouble using OSMC & Hifiberry DAC+ on RPi B+ Sky Joke 1 comment 0 votes None
Raspi2B + HifiBerry Digi+ external DAC arezzo 1 comment 0 votes None
Digi+ with Cambridge Audio 640R jpvdtorre 1 comment 0 votes None
Raspberry 2 & DAC+ not even starting Carles Reberté 9 comments 0 votes None
Instalation on Openelec for Noobs Daniel Carmo 8 comments 0 votes None
Issues with sound broth420 3 comments 0 votes None
DAC+ and RPi 2 bundle seemingly not working nezhac 6 comments 0 votes None
Power Supply Joachim Goeschel 2 comments 0 votes None
connect more than one hifiberry card on raspberry FabRasp84 4 comments 0 votes None
Hifiberry on osmc RC enterprise11 0 comments 0 votes None
power usage of the DAC Rob Thompson 3 comments 0 votes None
Digi+ not working with test image Joachim Staehler 1 comment 0 votes None
Coax out not working on digi+ Frank Weston 7 comments 0 votes None
Small solution for volume controll with a rotary encoder urskau 1 comment 0 votes None
Separating HiFiBerry Dac and Raspberry Pi. Terry Booth 10 comments 0 votes None
Shipping to France sapadi 1 comment 0 votes None
Asynchronous or adaptive clock mode? Orthonormal 1 comment 0 votes None
incomplete address written on my order milesdavis 4 comments 0 votes None
HiFi Berry with VLC command line James Richters 2 comments 0 votes None
Wrong part Raul Vence 4 comments 0 votes None
HiFiBerry DAC over Bluetooth anbodearg 5 comments 0 votes None
Channels swapped? martin3 3 comments 0 votes None
OSMC with hifiberry via Bluetooth anbodearg 1 comment 0 votes None
PI 2 + DIGI+ + OpenELEC 5.0.6 + MPEG2 - LiveTV audio/video out of sync tpia 7 comments 0 votes None
18min fallover RPI B+, Digi+ & Kodi Lorin Zahra-Newman 2 comments 0 votes None
Using remote power switch on a RasPi with a DAC+ or DIGI christian1 3 comments 0 votes None
Power supply voltage: Does it matter? martin3 7 comments 0 votes None
Issues with pre-configured OpenElec image Kulgrinda 1 comment 0 votes None