Show all All Planned Not planned Completed Answered No status Sort by recent activity Newest post Recent activity Votes Comments
Dolby/DTS on Digi? ed 2 comments 0 votes None
Digi + Sample Rate Issue Chris Connaker 25 comments 0 votes None
Digi+ gpio usage Erez Siag 3 comments 0 votes None
HifiBerry Amp with RuneAudio? shopping1 0 comments 0 votes None
Works intermittently rob2 1 comment 0 votes None
Phone jack version clarification rathmannm 2 comments 0 votes None
shairport groskanel 5 comments 0 votes None
Max voltage Lee Roberts 2 comments 0 votes None
HiFiBerry Digi Jens König 12 comments 0 votes None
Connectors soundy 6 comments 0 votes None
Pi B+ with Digi+ Rein Dekker 1 comment 0 votes None
musicbox and dac+: not working Timo Neumann 10 comments 0 votes None
Phone jack or RCA? Sebastian K 1 comment 0 votes None
8 ohm speakers pieter_wuytens 1 comment 0 votes None
Digi - White Noise hill.sam.music 18 comments 0 votes None
Hifiberry amp info Mauro Mazzacan 9 comments 0 votes None
TOSLINK working but no RCA(COAX) Alexander 5 comments 0 votes None
Gmail treats forum mails as spam Andreas WERNER 4 comments 0 votes None
Problem with Digi on volume Jürgen Sieben 1 comment 0 votes None
SPDIF - no light on Andreas Guhr 11 comments 0 votes None
Berry Amp for headphones? Jim Mitchell 1 comment 0 votes None
HifiBerry Digi on Openelec 4.2.1. passthrough issue thent 9 comments 0 votes None
Power Consumption chris5 3 comments 0 votes None
Tracking number gabriel.castel 3 comments 0 votes None
Original Pi Compatibility David Rose 1 comment 0 votes None
Beta Test HiFiBerry team 118 comments 0 votes None
DAC no Sound in Openelec negociosdanet 5 comments 0 votes None
Problem with digi+ on raspbmc wilfrid courtecuisse 4 comments 0 votes None
Why is the Digi+ sold if it isn't supported anywhere? itsikhefez 13 comments 0 votes None
Rpi B with Hifiberry Digi using pulseaudio Roland Koch 1 comment 0 votes None