Show all All Planned Not planned Completed Answered No status Sort by recent activity Newest post Recent activity Votes Comments
More input and output channels HiFiBerry team 35 comments 1 vote None
These speakers are quiet. Too big? Raspberry Pi 4 + Beocreate 4 channel amp 6 comments 0 votes None
DIGI+ I/O: Non-PCM input? Jonathan 10 comments 0 votes None
Raspbain 10 aka Debian Buster tropicthunder 1 comment 0 votes None
What DAC setting is correct for RPi zero W, Berri DAC+ zero and Volumio 2.580? phil.balaam 11 comments 0 votes None
USB-I2S DOA Rslatara 3 comments 0 votes None
Downmix 5.1 surround to stereo Sebastian Richter 2 comments 0 votes None
BEOCREATE EXTERNAL BLUETOOTH Etienne Hung 1 comment 0 votes None
Best way to control volume? Chris Chang 1 comment 0 votes None
Tinker Board S (TinkerOS_Debian v2.0.10) - Digi+ Pro Setup Michael Garrett 2 comments 0 votes None
Analog input for Amp2 via Dac+ Pro? Chad Verbowski 1 comment 0 votes None
Streaming/saving audio output Ronan LN 0 comments 0 votes None
Microphone is not recording with HifiBerry Dac+ADC and Raspberry Pi 3 samikus 6 comments 1 vote None
Spotify Connect bug on changing playlists 6515cg 4 comments 0 votes None
Case for Raspberry Pi 4 Alex 1 comment 0 votes None
Digi+ I/O S/PDIF in -> Analog out m 1 comment 0 votes None
Sound profiles in setup Hannes Karlsson01 3 comments 0 votes None
Beocreate setup stalling in "Searching" Christian Lauridsen 1 comment 0 votes None
hifiberryos and UPnP/DLNA/OpenHome Bengt Nilsson 0 comments 0 votes None
DAC + no longer has sound Chris Doyle 3 comments 0 votes None
Beocreate Install Problem Dqmarkham 10 comments 0 votes None
AMP2 no sound with Volumio Jorg 6 comments 0 votes None
Cannot connect iOS devices only Android Raymundo Pinones 2 comments 0 votes None
Reconnect problems after successful initial setup Rothe 3 comments 0 votes None
MoOde no sound : Pi Zero W + DAC+ Zero Brice Lang 3 comments 0 votes None
Power button on pi using a DAC Byran 0 comments 0 votes None
New HifiBerry DAC+ADC owner hoping to get some pointers Seren 5 comments 0 votes None
Can we use Beocrate in stereo with BO CX100 ? Alex 3 comments 0 votes None
24/192 not function with Picoreplayer 5.00 & HIFIBERRY DAC+ Blake Middleton 0 comments 0 votes None
PulseAudio failed / OpenAuto software Chris Doyle 1 comment 0 votes None