Show no status All Planned Not planned Completed Answered No status Sort by recent activity Newest post Recent activity Votes Comments
Amp2 + S/PDIF input Grzesuav 0 comments 0 votes None
AMP2 no longer seen by pi(s) manderso 2 comments 0 votes None
DAC+ DSP Power Supply from USB Malpasia 1 comment 0 votes None
Hifiberry MiniAmp Configuration John Hagensieker 8 comments 0 votes None
Wiring speaker terminals Kidon Sull 9 comments 0 votes None
Proper way to turn on and off eaedev 0 comments 0 votes None
ADAU1451 EEPROM Memory Failure Duncan 25 comments 0 votes None
New Dac + No Sound Blake R 5 comments 0 votes None
Rotary encoder input select HifiBerry OS Andy NK 3 comments 1 vote None
Additional 'puck' for CX100 stereo pair Sparky1499 1 comment 0 votes None
Interact -> New Interaction -> Choose trigger -> ON SHUTDOWN borquee 0 comments 0 votes None
2 in 4 out without amp Matthew Cove 0 comments 0 votes None
3D printable case for Beocreate Jørgen Abrahamsen 1 comment 0 votes None
Dac+ADC PRO sound and source issues Stan 1 comment 0 votes None
How to setup touchscreen with hifiberryOS chardad 15 comments 0 votes None
Lost local DB 3 times in 2 days Luyckx Bart 38 comments 0 votes None
Rotary encoder volume control eaedev 1 comment 0 votes None
Some bugs in web ui Valerio Perrotta 2 comments 0 votes None
Lost modules after kernel upgrade on Raspbian Tanguy LEOST 10 comments 0 votes None
How to migrate a Beocreate Sigma studio project to 96k Lars Langenberg 5 comments 0 votes None
Fail to boot Richard Austin 1 comment 0 votes None
DAC+ DSP - TOSLINK Input to RP3 Volker Christian 5 comments 0 votes None
Speaker Volume Limiting Device mrosu 5 comments 0 votes None
Feature request: Control DSP volume by HDMI-CEC Valerio Perrotta 1 comment 0 votes None
DACplusADCPRO and AMP60 working on Ubuntu 20.04 64bit no Problems!!! Peter Soroka 2 comments 0 votes None
Wired network on HiFiBerryOS Lite for Raspberry Pi 0W? Steve Sergeant 5 comments 0 votes None
Requested OS features/improvements/... Luyckx Bart 29 comments 0 votes None
Problem with update 20200727 James 0 comments 0 votes None
DSP not recognized on every second boot/reboot Valerio Perrotta 4 comments 0 votes None
Pictures are updated even when setting is on 'if source has no cover' Luyckx Bart 6 comments 0 votes None