Show no status All Planned Not planned Completed Answered No status Sort by comments Newest post Recent activity Votes Comments
Raspberry Pi 3 and DAC+ Pro Alex de la Pole 14 comments 0 votes None
RoonReady and HifiBerry Andrew Harman 14 comments 0 votes None
RPi B+ // DAC+ // Volume hardware control Kevin Deplae 14 comments 0 votes None
192 kHz/24 bit problem with Hifiberry Digi+ Vaclav Nyvlt 14 comments 0 votes None
hifiberry digi + spotify connect franz 14 comments 1 vote None
Common questions Christian Zettel 14 comments 0 votes None
Strange problem with my DAC+ Andrew Pattison 14 comments 0 votes None
How to start DAC in RPi2 and Openelec artur 14 comments 0 votes None
Music sound still comes from original audio jack of pi Will JIANG 14 comments 0 votes None
music output hifiberry movie output hdmi. How katzcomeister 14 comments 0 votes None
DAC+ broken pipe johannes.balzer 14 comments 0 votes None
What DAC setting is correct for RPi zero W, Berri DAC+ zero and Volumio 2.580? phil.balaam 13 comments 0 votes None
LAN / SD Card Input for Beocreate stagpa 13 comments 0 votes None
Setup tool not working/very unstable. Alternative? Andreas Erlandsen 13 comments 0 votes None
Power supply for 3x Raspberry Pi + 3x Amp2 Patrick 13 comments 0 votes None
AMP2 card not found in Kodi herbert 13 comments 0 votes None
Self-contained touchscreen player Benjamin Allen 13 comments 0 votes None
HIFIBERRY DAC+ ZERO & Pi Zero W - How to install Musicbox Tim Caswell 13 comments 0 votes None
Volume control in amixer v. alsamixer Peter 13 comments 0 votes None
HifiBerry AMP is just too loud by default Matt Short 13 comments 0 votes None
powering the amp+, the pi, and the pi's official touch screen display? David Michel 13 comments 1 vote None
RasPI2 - Digi+ - OSMC ... crash Stefano Perfetti 13 comments 0 votes None
Hifiberry Digi+ not present in RasPlex Ilidio Ferreira 13 comments 0 votes None
It used to work.... Albert 13 comments 0 votes None
Jriver on RPi & Digi+ = no sound? ThreeWhite 13 comments 0 votes None
Pi 2 OSMC -> "no soundcards found" Knud-Erik Fredfeldt 13 comments 0 votes None
Digi not making any sound with TestImage... chris4 13 comments 0 votes None
Timing issues with DAC+ Anders Gustafsson 13 comments 0 votes None
Raspberry 2 B+ mit Digi+ und Openelec Highender 13 comments 0 votes None
DAC+ not enabled on RPI B+ Rikard Krisle 13 comments 0 votes None