Show no status All Planned Not planned Completed Answered No status Sort by newest post Newest post Recent activity Votes Comments
"speaker equalizer" not work in toslink out Domenico Guerra 8 comments 0 votes None
RaspBerry / HifiberryOS and HifiBerry DIGI+ I/O Thomas Schoppe 0 comments 0 votes None
Hifiberry os and DLNA Krzysiek S 3 comments 0 votes None
HifiberryOS don't auto detect HAT? Matthias Schwarz 5 comments 0 votes None
New to RPi, AMP2, no sound output BigGoose62 7 comments 0 votes None
DAC+ DSP - TOSLINK Input to RP3 Volker Christian 5 comments 0 votes None
SPDIF output to sub Mihai Dumitrescu 0 comments 0 votes None
Thread Modes Some Help with Audio in a car Wkneuvels 0 comments 0 votes None
Beocreate suddenly making loud noise David Börner 3 comments 0 votes None
No sound with PI & Raspberry. Jc To 2 comments 0 votes None
Parametric Equalizer Godfrey Ryan 8 comments 0 votes None
Black Steel Case for DAC + DSP Godfrey Ryan 3 comments 0 votes None
Direct Link to play a Webradio station Dieter 1 comment 0 votes None
HiFi Berry OS Godfrey Ryan 1 comment 0 votes None
HiFiBerry OS Text Editor.. Richard Harvey 10 comments 0 votes None
HiFiBerryOS: Apple IR Remote and Rotary Encoder with Arduino Benjamin A Knibbe 3 comments 0 votes None
BEOCREATE 4 CHANNEL AMPLIFIER - 4 mono spekers multiroom Jiří Bendl 3 comments 0 votes None
Icecast and Naim MUSO Alex Lake 0 comments 0 votes None
HifiBerrys for a 6k sq. house - help requested Hannes Nussmüller 2 comments 0 votes None
Can the AMP2 drive a set of car speakers like this? Eriq Jaffe 1 comment 0 votes None
Listening Mode single quote within name Matt 2 comments 0 votes None
Snapcast client does not reattach to snapcast server T Haugen 4 comments 0 votes None
RP4 + Digi+ Pro not happy with picoreplayer artn 1 comment 0 votes None
Need DAC/amp recommendation David Sweeney 5 comments 0 votes None
HiFiBerry DAC+ Zero config make Bluetooth installation unusable Georges Kaplan 0 comments 0 votes None
DAC+ standard - no sound John Woodthorpe 5 comments 0 votes None
HiFiBerry Unreachable/"Connecting" Asx77 4 comments 0 votes None
Official supply voltage specification David Börner 2 comments 0 votes None
5/27 Software update surprise Mitch Smith 4 comments 0 votes None
No red light in optical ports. Digi I/O. Alsa -l sees card fine. Raspbian fda_requirement 6 comments 0 votes None