Show no status All Planned Not planned Completed Answered No status Sort by recent activity Newest post Recent activity Votes Comments
external volume control? Christian Moritz 12 comments 0 votes None
SPDIF Input on Hifiberry Digi+ I/O Sergio Prado 22 comments 0 votes None
Which speakers to use with AMP2 Benjamin De Bos 6 comments 0 votes None
HiFiBerryOS - Digi+ Pro - I2S SYNC error Tony De La Cruz 8 comments 0 votes None
Need help - DSP+ DAC default profile in 96Khz Philipp Bove 4 comments 0 votes None
Beocreate Optical Input no audio Vitio 1 comment 0 votes None
Digi + Pro GPIO pins used fbonacic 5 comments 0 votes None
Bang Olufsen recreate setup does not work ALAIN LOWET 1 comment 0 votes None
Sound cutting out at high volume Mark Wedge 5 comments 0 votes None
Digi IO stops playing when there is no input signal zaiyers 3 comments 0 votes None
Using speakers of Sony CMT-NEZ50 with Amp2 ? Morgan Fougnot-Garnier 2 comments 0 votes None
Amp2 Outside Phill Dupper 3 comments 0 votes None
how to add delay to the channel? Marko 2 comments 0 votes None
HifiBerryOS Squeezelite volume mute on pause Chris Ghormley 4 comments 0 votes None
Raspberry 3B+ and DAC+ not booting (4 long and 5 short green flashes) Vladimir 4 comments 0 votes None
DAC+ DSP broken during flashing ? cube 14 comments 0 votes None
REW filters apply gap Cornel Serban 6 comments 0 votes None
Digi+ Pro speaker pop Ykä Kallio 1 comment 0 votes None
dac+ adc and older kernel francis66 1 comment 0 votes None
Beocreate audio input Vitio 6 comments 0 votes None
unable to install dsptoolkit on Volumio Sean Hayes 6 comments 0 votes None
DAC + ADC Pro + HiFiBerryOS Issues John Chee 6 comments 0 votes None
Hifiberry digi should work but it doesn't :( Da Mi 4 comments 0 votes None
Understanding DSP and SigmaStudio cube 5 comments 0 votes None
HifiBerry DAC+DSP 192k Processing Path and SPDIF input Bill Huey 3 comments 0 votes None
DAC + ADC Input Gain Miro 1 comment 0 votes None
3.5mm Audio Input - Possible with AMP2? Maybe with additional hardware? Joel Rader 4 comments 0 votes None
Strong hiss at low volumes with Hifiberry Amp+ & RaspBerry BertH 1 comment 0 votes None
No soundcards detected HifiBerry amp Thineth Hettige 2 comments 0 votes None
pop in begining of songs and cant change track Ture 4 comments 0 votes None