Show no status All Planned Not planned Completed Answered No status Sort by votes Newest post Recent activity Votes Comments
AMP2 overheating in Hifiberry universal case Frank Gottschalk 0 comments 1 vote None
MoOdeAudio after installation Beocreate RL6000 profile with HifiberryOS: no sound 6515cg 3 comments 1 vote None
Are you planning to integrate Qobuz as well? rost21A 15 comments 1 vote None
DAC+ ADC PRO issue alsactl pander 3 comments 1 vote None
Digi+ playback speed too fast ibcht 7 comments 1 vote None
Help: Adding XLR or 6.5mm INPUT Jacks to DAC+ ADC Pro Samuel George 3 comments 1 vote None
AMP2 Sound cuts out at higher volumes John Gordon 4 comments 1 vote None
LMS Material skin Ian Haynes 1 comment 1 vote None
hifiberry dac+ rca - defekt - broken? Home 8 comments 1 vote None
Using Digi+ I/O as DSP Box Chris 0 comments 1 vote None
DAC+ DSP P6 description not correct Marcel du Bois 0 comments 1 vote None
Beocreate massive problems Jan Chroback 20 comments 1 vote None
Microphone is not recording with HifiBerry Dac+ADC and Raspberry Pi 3 samikus 6 comments 1 vote None
Raspberry Pi 4 Alex 2 comments 1 vote None
DIgi+ I/O - DTS to Dolby Slion 0 comments 1 vote None
Volume is not as load as it was on AmP2 Fingust89 0 comments 1 vote None
MiniAmp audio quality Tomasz Kasprzak 5 comments 1 vote None
Beocreate: MicroSD extender and Toslink adapters for updates and stereo RL6000 Rop Vogels 0 comments 1 vote None
More input and output channels HiFiBerry team 35 comments 1 vote None
DAC+ DSP with XLR Štefan Bigoš 1 comment 1 vote None
Hifiberry amp 2 with Geekworm ups hat Michael Rockenbauer 5 comments 1 vote None
Yet another Amp2 - Mono Output thread Simon 7 comments 1 vote None
Linux and Hifiberry DAC+ Zero audio tuning JSB 0 comments 1 vote None
Error in Spotifyd Vicente Pazo 4 comments 1 vote None
Amp2: Sound is popping fk 1 comment 1 vote None
No Sound on HifiBerry DAC+ on Raspberry Pi 3 B+ with max2play Thierry B 4 comments 1 vote None
Beocreate, Toslink passthru between two boards Ernest Kaempfer 5 comments 1 vote None
Using AMP+ for car audio Loren Ward 6 comments 1 vote None
Sending a squarewave I. Mennings 5 comments 1 vote None
CX100 stereo setup. Søren B 10 comments 1 vote None